Fix This Now NOT WORKING :(


Latest up update has turned off Install Shield, File System Shield and Execution Shield an all 3 Fix This Now buttons do nothing when I try to fix it 😕 only one that worked was to run a Scan 😞

30 replies

Userlevel 7
Badge +56
Have you tried a re-install yet?  The other option is to contact support (although they'll probably have you try that first as a troubleshooting step).
I would un install an re install but there isn't an option anywhere too 😞 was downloaded VIA google apps an all other apps have options to un install an re install but not WebRoot 😞
Userlevel 7
Badge +62
😃 Welcome sassyd13, I would advise to go into settings, clear cache, uninstall WSA and restart Mobile deivice and then reinstall WSA from Google Play and have your keycode ready ...Hope this helps
Userlevel 7
Badge +62
Sassyd 13....You need to go into the WSA Mobile and open WSA at the bottom of right hand side is a link to uninstall. or look here   https://mobile.webroot.com/brands/webroot/en/help/uninstall.htm
Done un install re install an now locking up 😕 only Fix This Now was to scan an I did it an it starts scanning then errors when I came here to update ya an says WSA isn't responding an then my Galaxy Note freezes 😕
Ok didn't clear cache before so trying to do it now but don't know its at to do it for not finding any options to 😞 sorry ughhh...
Userlevel 7
Badge +62
Hi Sassy can you g to Applications on your device and look for Storage and then click on cache there. .some phones are different.
Oh ok thought I was supposed to clear cache on my WSA app not clear it on my Tablet (Note) 😞
Userlevel 7
Badge +62
Hi Sassyd13 look under privacy settings. ..holler again if you can't find it ok...looks like it's under applications. ../ Settings/ application Managerr/ from all tab click clear cache.
Sorry its all working at slugs pace here since the update so taking forever to do anything 😞 I don't have clear cache options on my Tablet for my Tabket 😞 no privacy settings just security settings that I can find 😞 ughhh... 
Userlevel 7
Badge +62
Hi Sassy did you look for Apps/ settings/ Application manager/  clear cache?
Ok I have a Samsung Galaxy Note 10.1 (Not a phone its a tablet) an I've gone through my quick start guide also to try to see if its listed there where it is an I don't see anything for privacy settings or for clear cache 😞
Oh is it in the google apps store??? 🙂 if so think I found it 🙂 wish I could post screenshots then ya would see what I seeing 🙂 Sorry taking sooo long but THANK YOU FOR HELPING 🙂
Userlevel 7
Badge +62
Sassyd13 at this point I'd issue a Support Ticket..  http://www.webrootanywhere.com/service.asp
Wheew found it thank you an there isn't any cached items says 0.0 so can't clear cache 😕
Userlevel 7
Hi sassyd13

 

At this stage I would follow SSherjj advice and open that Support Ticket. ;)

 

Regards

 

 

 

Baldrick
Userlevel 7
Badge +62
Ok Sassyd13 that's what we are here for and it's not a problem..let us know how it goes.

 

Cheers: )
Cache is probably 0.0 cause I uni stall reinstall just about an hr ago but hadn't cleared cache before so I just un installed an going to restart like you said then re install for I didn't restart either earlier for I didn't see your post till after I'd already done it. Fingers crossed this works 🙂 got mh key code ready too 😉 be back after restart an reinstall 🙂
Ok I un installed then restarted my tablet an then reinstalled but haven't opened it or done anything want go make sure I do it right this time 🙂 we bought the Webroot Secure anywhere for 3 devices from best buy last summer an im only one in home who uses it for hubby uses different an kiddo hasn't installed this yet on her computer so I doing that next 🙂 as soon as I get it working again on my tablet. 

 

Sorry forget the whole instructions process that I originally had to go through when WBA was originally installed on my Tablet in Feb for instructions that came with it were missing steps 😕 so had to spend few days bouncing back an forth on email with support an geek squad an phone till they figured out instructions were missing some steps.

 

So thank you for the help 🙂 Sooo appreciated! 

 

Now that reinstalled what do I do next?
Reinstalled so want to make sure what step to do next? Haven't opened it yet for don't want to skip a step needed ;) 

So is there anything I need to do before I open the app ?
Ok so I guess no one knows what to do next so I'm very sorry to have wasted everyones time for last 3hrs! I give up been trying to fix what the Latest update issued screwed up on my Webroot Secure Anywhere app for I have not had any problems or issues since it was originally installed. Hubby is right an I was wrong so guess its time to Delete an go search for some thing else for updates shouldn't disable a security software or take all day to get working again :( 

 

Sorry for wasting everyone's time 😞 Thank you to those that were responding earlier an helping earlier! 🙂 your responses were greatly appreciated! 
Userlevel 7
Badge +56
I don't think you need to do anything next after the re-install.  Just try everything again and see if it works now.  With respect to the response times, know that this is a community staffed with volunteers.  They often have other things going on and can't respond instantly.  If you need instant help then contacting support is always the best option.
I'm sooo sorry I thought I'd selected online support from Webroot Secure Anywhere website guess I didn't 😞 I didn't realize this wasn't their online support system/team 😞 That's what I was looking for cause I don't want to spend days going back an forth via email to get it fixed an running again that the latest application update screwed up an don't want to spend hours on the phone either trying to get it fixed and working for had to do it all when originally installed since it didn't come with correct instructions to begin with :(

 

I'm sorry for wasting everyone's time 😞 an thank you all for trying to help 🙂 Totally my fault thought this was Webroots online support :( 
Userlevel 7
Badge +56
It's ok - common mistake 🙂  We'll do our best to help you but here's the link if you want to talk directly to our support engineers:

https://www.webrootanywhere.com/servicewelcome.asp#
Thank you sooo much 🙂 but I'm tired of working on this all day an my tablets soo slow from this last update I'm to frustrated an tired to repeat an explain it all over again elsewhere 😞 easier to delete it all an find something else an mark it up to a waste of money spent 😞 if any know of any other programs, apps they could recommend that aren't a headache an we need it for 1 tablet an 3 computers I would soo appreciate the recommendations :)

 

An I feel bad I wasted everyone's time but I appreciate all who tried to help 🙂

Reply