Issues with Pin Lock being replaced with Swipe Lock


My husband and I both have Samsung Galaxy S 5 phones and Samsung Galaxy 2 Tablets. We recently installed Webroot SecureAnywhere on all 4 devices. On 3 out of 4 of our devices we're having trouble with the pin lock being replaced by a swipe lock. For some reason my tablet isn't having this problem at all (yet). I've had this happen several times with my phone. After changing the phone administrator to only SecureAnywhere and restarting I don't seem to be having any more problems. My Husbands phone is having ongoing problems with this issue. We've tried making SecureAnywhere his only administrator and resetting, we tried turning the Webroot administrative privileges off restarting and turning them back on, we've tried turning on and off the Trust Agent - Google Smart Lock. We settled on keeping it off in case it was interfering in some way. We uninstalled and reinstalled Webroot. We tried setting his phone to different screen lock options and then restarting it and setting it back to Pin. Sooner or later it keeps going back to swipe. Now, his tablet has started doing the same thing. We really hate to completely uninstall this program since we paid for this service but we're not sure what else to do.We've read that other people are having the same problems and were hoping there was a fix for this. 

 

16 replies

Userlevel 7
Badge +62
Hello HeatherM1984,

 

Welcome to the Webroot Community,

 

Please Submit a Support Ticket and they will investicate this issue for you free of charge with an acyive subscription.

 

Seems this is happening to others as well with a Samsung.

 

Support is usually pretty quick..within 24-48 hours or sooner they will get back to you!

 

Thanks!

 

 

 

 
Userlevel 1
I am having this exact same issue on my Galaxy S4.  Basically, this has been happening every one or two days so far. 

 

I just did what you had been told and made WSA my ONLY Administrator and I will see if that resolves it.  
Userlevel 7
Hello,

 

We are sorry for the inconvenience this has caused.

 

This is an issue that we are aware of and should be resolved in the upcoming patch within the next few days.

 

Please let me know if you are still seeing this tomorrow.

 

Regards,
Userlevel 1
James,

 

Just this evening, it happened again.  This is AFTER I tried a previous suggestion to only make WSA the only Administrator.

 

Thanks,

Matt
Userlevel 7
Badge +62
Hi Matt,

 

Welcome to the Webroot Community,

 

I am sorry but James is offline on the weekends. He will be back Monday.

 

Have you tried to reinstall Webroot? I have a Samsung Note 4 and I am not having this issue.I did have some issues with my pin and I reset it again and restarted my device.

 

But if you want to try a uninstall/reinstall that might help, Or if you want you can also Submit a Support Ticket free of charge with a Webroot subscription and they can check this out for you. They should respond in 24-48 hours at the most or they might arespond sooner.

 

Hope this helps?
Webroot Team, this security flaw needs your attention.  My Droid MAXX kept losing its Pattern lock for maybe 2+ weeks and it finally took me talking about the problem with friends to figure out a commonality.  It appears your product is unlocking phones magically when its job is to keep my phone secure.  

 

I tested the assumption by uninstalling Webroot and it's been an entire day without the phone magically unlocking by itself so I'm left with the conclusion that there is a major flaw here.  I'm sure this is affecting a lot of other people but since figuring out issues like this is very difficult, I'm sure they just aren't aware.

 

I'm hopeful for a quick fix to this problem to restore my faith in your core business of protecting our technology. 

 

Thanks,

Ted
Userlevel 1
Sherry,

 

<knock on wood> the uninstall and re-install APPEARS to have worked.

 

I will follow up if it still unlocks.

 

Thanks,

Matt
Userlevel 7
Badge +62
Hi Matt

 

Thank you so much for letting me know! :D You are welcome!!
Userlevel 7
Badge +62
Hello ?,

 

Welcome to the Webroot Community,

 

Please look here https://community.webroot.com/t5/Announcements-and-Release-Notes/Android-Version-3-7-0-7208/m-p/231024#M5337

 

 

You can now reinstall because Webroot Mobile updated to fix this very issue!

 

Thanks for your input!
Userlevel 7
Badge +62
Hi Matt, ?

 

Make sure you go the Google Play Store on your device and update Webroot..Ok?

 

Edited: Unless you reinstalled today you should already have the latest version,

 

Thanks!
Userlevel 1
Sherry,



I was pretty sure I had the latest version after the reinstall, but today again it unlocked.



I will try one more time before using a different product on my phone.



Matt
Userlevel 7
Badge +62
Hi Matt!

 

I am so sorry about this..Can you open Webroot on your mobile device in the upper right hand corner is 3 dots and a screen will pop up and check the "About" for the Webroot version you do have?

 

 
Userlevel 1
@ wrote:

Hi Matt!

 

I am so sorry about this..Can you open Webroot on your mobile device in the upper right hand corner is 3 dots and a screen will pop up and check the "About" for the Webroot version you do have?

 

 

Sherry,

 

I do not see the three dots (I do know what you are talking about--they just aren't on any of the screens in Webroot SecureAnywhere Mobile Complete).  Under "App Info" I see "Version 3.7.0.7208".  This matches the latest version shown in the Play Store.

 

Matt
Userlevel 7
Badge +62
@ wrote:

@ wrote:

Hi Matt!

 

I am so sorry about this..Can you open Webroot on your mobile device in the upper right hand corner is 3 dots and a screen will pop up and check the "About" for the Webroot version you do have?

 

 

Sherry,

 

I do not see the three dots (I do know what you are talking about--they just aren't on any of the screens in Webroot SecureAnywhere Mobile Complete).  Under "App Info" I see "Version 3.7.0.7208".  This matches the latest version shown in the Play Store.

 

Matt

Hi Matt,

 

I am sorry that I ddn't make sense to this. I just wanted to make sure yu had the latest Webroot mobile version that fixes the Pin Lock. Do you see the white dots at the right upper corner. This will open information at the bottom of this screen when tapped

 



 



 

You do have the latest Mobile Webroot version.

 

Thanks for letting me know!:D
Userlevel 7
Hello ?,



If you are now on version 3.7.0.7208 you should no longer be seeing this issue.



Is this something that you are still experiencing?

 

Regards,
Userlevel 7
Badge +19
Sherry,

 

I do not see the three dots (I do know what you are talking about--they just aren't on any of the screens in Webroot SecureAnywhere Mobile Complete).  Under "App Info" I see "Version 3.7.0.7208".  This matches the latest version shown in the Play Store.

 

Matt

Matt, if the Galaxy S5 is the same as my S4 to bring up the menu Sherry is referring to you need to tap the Icon to the left of the Home button at the bottom of the phone.

Reply