Solved

key code wont work on my android device , cannot register

  • 14 October 2013
  • 2 replies
  • 30 views

Hi all, got a new mobile and i am trying to register webroot mobile security from it but it keeps telling me im entering the wrong keycode?? just got it updated and registered what to do next?????
thank you for ur help
 
icon

Best answer by MikeR 14 October 2013, 21:14

View original

2 replies

Userlevel 7
I've refreshed your account on the back end and it looks like everything should be associated properly. Please make sure you are using the keycode that I have sent you in a private message. :robothappy:
Userlevel 7
Hello nick and welcome to the Webroot Community!
 
The following is admittedly a copy/paste dealing with mobile issues, but it saves me a lot of time and typing 🙂  As you said you just 'updated' I suspect the last 2 paragraphs may be the most helpful, but check everything out just in case.
 
 
__________Begin Copy/Paste
This can be caused by quite a few different things.  The first thing to check is to make sure your device is connected to the internet correctly.  (Sometimes the simple things work!)  Try to access a web page to make sure it is working!
 
Next, make sure you have the right version downloaded for your license of WSA.  Please refer to this KB Article for help.
 
There are several other common issues, and this KB Article may help as well.
 
Next, go to the Account Console and log in.  If you have not yet created your Account Console, you need to do this in order to log into the mobile apps correctly.
 
Once logged in, click your email address at the upper right corner and choose "Manage Users" from the dropdown.
 
Locate the profile (Email address) you are wanting to use to log in.  Check to make sure that all permissions are set to Access.  If you have WSA Internet Security Plus for your computer, you will need Mobile Security and Password access.  If you have WSA Complete for your computer, you will need Mobile Security, Back & Synch and Passwords all set to access.  If you do not have a license for your computer, and are using only the standalone Android app, you will need just Mobile Security set to access.
 
If these permissions are not correct, click the little "person icon" at the far right end of the profile you need to edit.  On the next screen, click the Access & Permissions tab at the top.  Adjust your settings here, and while you are here check the key code listed. If you are using the Mobile App as part of the protection you received  with WSA for your computer, the key code must not be expired, and if you have WSA Internet Security Plus or WSA Complete for your computer this key code should match what you are using on the computer application.  If the Key Code expired or does not match the key code for your computer, you may need to Submit A Trouble Ticket for assistance.  Changes to settings in the Account Console can take 20-30 minutes to take effect, so grab a chair, a nice cold glass of water and relax a few minutes. 
 
_________End Copy/Paste
 
I hope something in here helps out!

Reply