Locked out of phone

  • 21 June 2015
  • 9 replies

I recently changed the SIM in my phone and then webroot locked me out of the phone. When i press unlock and it prompts me for the password. I followed the change password link and managed to change the password for my webroot account.
The real problem starts here, meaning that when i go to the mobile tab once logged into my webroot account I'm unable to see my device. 
I would really appreciate some help on this. Also USB debugging is enabled on my Nexus 5. Is there any way I can use this to my advantage?
Many thanks.

9 replies

Userlevel 7
Hi sneakyfunk
Welcome to the Community Forums.
Please refer to this KB Article that should help you with your SIM card issues.
Locked Device on SIM Card Replacement
It explains thoroughly the steps to unlock your phone and how you may need to use your old password due to it saving locally on the device.
If that does not assit you in resolving the situation then please feel free to post back here and we will rethink the approach.
Regards, Baldrick
Hi Baldrick,
Thanks a lot for your quick support.
I've gone through the page you posted and tried the solutions listed there but no luck. I've tried all the passwords I could think of and the one I have changed to using the forgot password link.
Anything else you can recommend?
Userlevel 7
Hi sneakyfunk
If that has not worked for you then I would suggest that Open a Support Ticket so that the Support Team can take a look at the issue for you.  This is a free service for users of WSA with a current subscription.
That is unless our mobile phone guru @ has some other ideas?  I have pinged her for you and hopefully she will respond as soon as she is online.
Regards, Baldrick
Userlevel 7
Badge +62
Hello sneakyfunk,
Welcome to the Webroot Comnmunity,
I am sorry to say that the only way I know to get around this is to do a soft or hard reset of your mobile device.
Which is what the KB article that @ lead you to.
I really apoligise for this inconvience.
Kind Regards,
Hi Ssherjj.
I'm more than happy to do a hard reset. That link only suggests to do a reset. Any guides to how to do that?
Userlevel 7
Badge +62
Hi sneakyfunk,
I'm not at my Computer or I could Google for you how to reset your Nexus device. You can call your cell phone provider for assistance in that. Sometimes you can hold the volume button and shut off button after you shut off device.Hold those buttons together in restart and see if your device gives you options to reset.
Hi Ssherjj,
I thought you meant there is some special procedure to follow since I assumed I would have issues with the reset with webroot installed.

I tried formatting through the recovery mode and it failed on the first occasion for some reason. Tried again and it worked a treat.
My phone is now working again which is a huge relief.

Thank you Ssherjj and Baldrick very much for your help.
Userlevel 7
Badge +62
HellIo sneakyfunk,
Your very welcome. I'm elated that you have your phone back and running.
Have a great day!
Userlevel 7
Hi sneakyfunk
You are most welcome...glad to hear that the issue is sorted for you.  Not quite sure if I helped, and suspect that Sherry owas of more help, but then again what makes this Community great IMHO is TEAMWORK. ;)
Regards, Baldrick