Solved

Login Error

  • 21 December 2012
  • 4 replies
  • 21 views

After reading a couple of threads on this problem I haven't seen a fix except for a Modereator to wave his magic wand and associate my account. Please hurry Im running naked with no protection! :S
icon

Best answer by Chow 22 December 2012, 08:05

View original

4 replies

Userlevel 6
Badge +21
Login / register to your Webroot online console at https://my.webrootanywhere.com
 
If the "Backup & Sync" and "Passwords" says something like setup account; click on it to setup account and it should have the green checkmark on it upon completion.
 
Once this is done, try activating the app again from your Android device.
 
I just went through this after I inadvertently uninstalled rather than click update.  Had trouble re-activating, then a call to support says to activate the 2 modules above from the web console as newer versions were looking for it on activation...
Userlevel 6
Badge +21
My post above may only apply to the Webroot SecureAnywhere Complete app as I do not know if the other version would have the "Backup & Sync" and "Passwords" section showing on their online web console.
Have all my green checks but still no go on the app. Password works here but not on the phone...They are asking for the same password correct?
Deleted/Reinstall the app and DID NOT copy/paste key and it worked.

Reply