Solved

mobile security

  • 14 February 2013
  • 10 replies
  • 50 views

Userlevel 2
Hello,
 
When I login to 'mywebrootsecureanywhere' acccount I can see my protected pc's and mobile phone. So far so good. However, in the mobile security box I find that I have to look to my mobile device. So that is what I do. Then I find the remark that the defenitions are out of date. But, as far as I know they are very up to date; they were update a few hours ago; I have now: 
3.1 Build 4547
So, somehow webroot does not register these updates (I have had this 'issue from the very beginning, after switsching from Spysweeper to WebrootSecureAnywhere. Although not a big problem, it is a bit annoying.
Any solution(s)?
icon

Best answer by pegas 20 February 2013, 09:51

View original

10 replies

Userlevel 7
Hi PJB1950,
 
Sorry to hear about the minor issue-here to help! I went ahead and corrected something here on our end that may have been causing the issue you're reporting. Please log in to your "My Webroot" account again and let me know if you're still seeing the 'definitions out-of-date' messaging when you go to look at your mobile device.
 
Thanks,
Userlevel 2
Hi YegorP,
 
I am sorry to see that my earlier answer somehow was 'lost'. Unfortunately, your correction did not solve this minor issue. I still see 'your phone needs attention', and when I give it that, I notice that my definitions are out of date, although they are much up to date!
 
Kind regards,
 
PJB1950
Userlevel 7
Hello PJB1950,
 
I also had a few issues with the console which didn't have recorded correctly status of WSA Android in my mobile device. There was always only one solution .. reinstallation of WSA in my mobile.

May I suggest this for you? Please revert with result.
Userlevel 7
PJB, did the reinstallation resolve the problem? We're curious to know if we can mark this as solved or if you need more assistance. 🙂
Userlevel 2
JimM,
I have not yet tried this solution, because I am not very worried about the issue.
To reinstall I simply remove Webroot Secure from my phone and then go to play.google to download the app again?
Userlevel 7
PBJ1950, 
 
Yes, to re-install you simply need to download the correct app from Google play again.  
Userlevel 7
Once you uninstall the app, you would just search for SecureAnywhere Complete in the Google Play Store to download the correct app.
Userlevel 2
 
thanks all for your help! reinstalling the app solved the problem as Pegas suggested!:D
Userlevel 7
Perfect! Thanks Pegas.  😃
Userlevel 7
@ wrote:
 
thanks all for your help! reinstalling the app solved the problem as Pegas suggested!:D
That's great your problem has been resolved. Reinstallation of applications in Android environment is fast and without secondary issues.

Reply