My webroot mobile app keeps stopping 3/4 of the way through a scan!

  • 26 June 2015
  • 1 reply
  • 29 views

Every time I try to scan it cuts out about 3/4 if the way through. I have already tried a reinstall. 
 

1 reply

Userlevel 7
Badge +62
Hello monkdav, Welcome to the Webroot Community,
 
Please follow these instructions below to clear your cache on your  Mobile device. But before clearing your cache, uninstall Webroot/clear cache/Restart your device and then reinstall Webroot.
 
Here is how Android users can clear there Bowser Cache using GOOGLE. 
1.OPEN BROWSER2.HIT MENU KEY3.MORE OPTIONS BUTTON4.CLICK SETTINGS/ PRIVACY & SECURITY/CLEAR CACHE. Some of this is necessary to do a uninstall and reinstall of Webroot. Also for added measures I would like to add: HOW TO CLEAR TEMPORARY INTERNET FILES ON ANDROID DEVICES STEPS: 1.OPEN SETTINGS2.LOOK FOR DEVICE/APPLICATION MANAGER/ (PRESS APPS/OPTION)3.LOOK FOR BROWSER APP. & SELECT IT4.PRESS CLEAR CACHE THIS ONLY WORKS FOR CERTAIN MOBILE PHONES.. How to Clear Cache in Webroot SecureWeb Browser:  How to Clear Cache in Webroot Secure Browser: 1.Open WSB in the right hand corner of Browser click to open2.Click on Settings/Scroll down to Cache3.Clear Cache (Clear browser and cookies) 
Look here to reinstall Webroot on a Mobile device. Have your keycode available if you have the paid version.
 
https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/Installing-Webroot-SecurityAnywhere-Mobile/ta-p/147065
 
 
Then do a rescan of Webroot to see if you have the same issue. If this all fails in resolving this then submit a
 
Support Ticket free of charge with an active Webroot subscription.
 
 
Please let us know if you get this resolved or not.
 
 
Kind Regards,
  
 

Reply