Protected devices


Userlevel 1
  • New Voice
  • 11 replies
I downloaded webroot app on my iPad and iPhone. But it says that no devices are protected other than my PC. Please advise as to what I am doing wrong. Very much appreciated all the past help you have given me

11 replies

Userlevel 7
Badge +56
Hello AM and Welcome to the Webroot Community Forums!


 
 
iPads and iPhones still don't show up on the online console as Apple will not allow any AV to protect them but if you have WSA-ISP or WSA-Complete you can use the SecureWeb Browser and the Password Manager and if Complete then you can use the Back Up & Sync also from the iTunes store.
 
https://itunes.apple.com/ca/app/webroot-secureweb-browser/id460986853?mt=8
 
https://itunes.apple.com/ca/app/backup-sync/id478387339?mt=8
 
HTH,
 
Daniel 😉
Userlevel 1
I can't get to the account console due to the screen returning to the log on screen each time I select account settings. I can't seem to get to any other page because it keeps jumping back to log on screen
Userlevel 7
Hello AM!
 
So on the Login screen of THIS PAGE, it keeps sending you back without logging in... Does it give any error message?  Have you filled in THIS PAGE to create the Account?
Userlevel 7
You just nailed it.  I was not sure if you were having problem logging into the Console, or logging into the apps on the iPad/iPod.
 
Does it give you any error at all when you try to log in, or simply return to the login screen?
Userlevel 7
Hi AM
 
Welcome to the Community Forums...http://www.forumsextreme.com/images2/welcome.gifhttp://www.forumsextreme.com/images2/welcome.gifhttp://www.forumsextreme.com/images2/welcome.gifhttp://www.forumsextreme.com/images2/welcome.gif
 
Apologies for the delay in getting back to you.  I am no expert in this area but we have had other users with what sounds like the same or similar issues.  One of our gurus ( @ ) has provided advice in this area and in the hope that it will help I have reproduced it below:
 
"This can be caused by quite a few different things.  The first thing to check is to make sure your device is connected to the internet correctly.  (Sometimes the simple things work!)  Try to access a web page to make sure it is working!
 
Next, make sure you have the right version downloaded for your license of WSA.  Please refer to this KB Article for help.
 
There are several other common issues, and this KB Article may help as well.
 
Next, go to the Account Console and log in.  If you have not yet created your Account Console, you need to do this in order to log into the mobile apps correctly.
 
Once logged in, click your email address at the upper right corner and choose "Manage Users" from the dropdown.
 
Locate the profile (Email address) you are wanting to use to log in.  Check to make sure that all permissions are set to Access.  If you have WSA Internet Security Plus for your computer, you will need Mobile Security and Password access.  If you have WSA Complete for your computer, you will need Mobile Security, Back & Synch and Passwords all set to access.  If you do not have a license for your computer, and are using only the standalone Android app, you will need just Mobile Security set to access.
 
If these permissions are not correct, click the little "person icon" at the far right end of the profile you need to edit.  On the next screen, click the Access & Permissions tab at the top.  Adjust your settings here, and while you are here check the key code listed. If you are using the Mobile App as part of the protection you received  with WSA for your computer, the key code must not be expired, and if you have WSA Internet Security Plus or WSA Complete for your computer this key code should match what you are using on the computer application.  If the Key Code expired or does not match the key code for your computer, you may need to Submit A Trouble Ticket for assistance.  Changes to settings in the Account Console can take 20-30 minutes to take effect, so grab a chair, a nice cold glass of water and relax a few minutes.  
 
Hopefully SOMETHING in this overly long reply will help! "
 
Please let us know how you get on re. the above and if it helps...or not, and you can also submit that Trouble Ticket referred to before for further help from the Support Team, if that is needed.
 
Hope that helps?
 
Regards
 
 
 
Baldrick
Userlevel 1
I truly am appreciating all your assistance but on this one the screen keeps going back to the login screen and not allowing me to go any further
Userlevel 1
Yes I did. I wouldn't have a virus on this iPad would I
Userlevel 7
Have you checked the user account in the Account Console to make sure that
 
1) the key code is the one you have on your PC, and it is active and in date
2) is set to allow mobile use?
Userlevel 1
I'm sorry if I am not making sense but I don't know how else to explain it
Userlevel 7
I have another question: do you have more than one user on your key code?  For example, on my own key code, i have 4 diffefent user profiles on it, each with different permissions.
 
I am wondering if maybe you also have  2 or more profiles?  If so, are you trying to log in with the "main" or "admin" profile or a secomdary one?  If a secondary one, try logging in with your main profile.
 
If you set up a secondary profile but did not assign it Console Access, your problem now might be the result.  By logging into the main or admin profile, you can edit the settings of the one giving a problem to set it for Allow Console Access.
Userlevel 7
Badge +56
Can you access the Online Console on your PC? Webroot SecureAnywhere
 
Daniel

Reply