Solved

response code 7

  • 29 February 2012
  • 6 replies
  • 2227 views

  • Fresh Face
  • 2 replies
just bought installed and ran webroot complete on the laptop....found a malwre first time (BRILLIANT)
 
went to install android app on my hts sensation and got response code 7
 
not happy about this as the only reason i bought webroot was so all my devices were safe!
icon

Best answer by JoshC 1 March 2012, 18:12

Hello,
 
This issue has been resolved by using the all alpha keycode for installation. 
 
If you encounter this error while using a keycode that contains both letters and number, please try to use the previous keycode before the upgrade to Webroot SecureAnywhere Complete.
 
If this does not resolve the issue, please let us know or create a support ticket here:
https://www.webrootanywhere.com/servicewelcome.asp
 
Thanks,
Josh C
View original

6 replies

Userlevel 3
Badge +3
Hi Joz,
 
There are a few things we will want to look at to resolve this issue.
 
1) Have you created an account at https://my.webrootanywhere.com/ ? If not, please create an account and use this email when installing the software.
 
2) Please ensure you are using the Webroot SecureAnywhere Complete mobile app, there are a few options in the Android market and we will need the Complete app for installation.
 
If you have any problems, let us know!
 
Thanks,
Josh C
yep, signed up and got the complete version
Userlevel 4
Hello,
 
I am sorry for the troubles and welcome to the community! Your new keycode which is a format of numbers and letters will work without any issues on your Windows based computers. However Android software is a little different, sometimes you can use the new keycode format and other times you will have to use the original keycode format.
 
Can you please send me a private note and let me know what your keycode and email address is and I will be glad to help you out.
 
Thanks :D
 
 
Userlevel 3
Badge +3
Hi Joz,
 
I would like you to open a support ticket here:
https://www.webrootanywhere.com/servicewelcome.asp
 
We need to gather some information about your subscription and email being used and this is better kept private.
 
For any other forum goer that has encountered this error code, please try the previous support steps.  Once this issue has been resolved, I will provide further information on this thread.  You are also more than welcome to open a support ticket at the link above.
 
Thanks,
Josh C
done!
Userlevel 3
Badge +3
Hello,
 
This issue has been resolved by using the all alpha keycode for installation. 
 
If you encounter this error while using a keycode that contains both letters and number, please try to use the previous keycode before the upgrade to Webroot SecureAnywhere Complete.
 
If this does not resolve the issue, please let us know or create a support ticket here:
https://www.webrootanywhere.com/servicewelcome.asp
 
Thanks,
Josh C

Reply