Solved

Secure Web Browsing


Userlevel 1
Hi,

 

I have installed the Free Webroot SecureAnywhere app on my Galaxy S6. All appears okay except when I go into 'Security' and then 'Secure Web Browsing' it states that there are "no problems detected" but it also says underneath that "This feature is unavailable at this time. Your device is not currently compatiblw with Webroot Secure Browsing".

 

Is this because of my phone (S6) or my OS (Marshmallow) or is this just not a feature currently available?

 

Many thanks.

Neil
icon

Best answer by Ssherjj 7 January 2017, 05:23

View original

21 replies

Userlevel 7
Badge +34
Hi ? and welcome to the community forums.

 

Secure web browsing is available in the Premier version of the mobile app but there is also a separate free Webroot SecureWeb browser app that you can download from Google for browsing the web securely if you so wish.

 

Regards

 

Nemo

 

 
Userlevel 1
Hi,

 

Thanks for the reply - so can I buy Premier and then have secure web browsing with Chrome on my android device or do I have to use the Webroot browser?

 

Thanks again

Neil
Userlevel 7
Badge +34
If you buy the premier version then you you will have secure web browsing with your preferred browser and do not have to use the Webroot browser. I used the free version of WSA for android on my Nexus tablet with Firefox for some time without any issues but you may get more peace of mind with the Premier version.
Userlevel 7
Badge +56
? The SecureWeb Browser is free to anyone see here: https://play.google.com/store/apps/details?id=com.webroot.secureweb&hl=en And here is a KB on it: https://community.webroot.com/t5/Webroot-SecureAnywhere-for/Which-Android-Version-Do-I-Download/ta-p/37300

 

Daniel 😉
Userlevel 7
Badge +34
I am aware of that ?; I informed the OP of it in my initial reply. I did however omit the word "Browser" after "SecureWeb" which I have now corrected for the purposes of clarity.
Userlevel 7
Badge +56
Yes I see but the OP is having issues with the SecureWeb Browser so I would suggest they Submit a Support Ticket and get Webroot to look into it as it should be working fine. Also it doesn't come with the Premier it's a separate download but for the Complete version has everything in one download.

 

Daniel
Userlevel 1
Hi,



My issue wasn't with the browser. It was with the Secure Web Browsing feature which says my device is not compatible. This message is present whether or not I have the browser installed.



Regards,

Neil
Userlevel 7
Badge +56
Please Submit a ticket from my last post so Webroot can look into it.

 

Thanks,

 

Daniel
Userlevel 7
Badge +34
Daniel

 

We seem to be going round in circles here and are in danger of confusing the OP, if we haven't already.

 

What Neil is seeing is standard, certainly in the free version of mobile for Android. If you go to Security and then Secure Web Browsing, you will see under "Block known threats" what he originally stated, namely "This feature is unavailable at this time. Your device is not currently compatible with Webroot Secure Browsing".

 

He then asked if this was because of his device and OS. I am running the free version on a Nexus 9 with Marshmallow and can confirm that this is what I see as well.

 

He is not having issues with the SecureWeb Browser - what he is seeing is what you get with the free version or at least that is what I assume everyone gets.

 

It is somewhat confusing and it is a very sensible question to ask. On further reflection, I am not sure exactly what "Your device is not currently compatible with Webroot Secure Browsing" actually means. If you can clarify any further, it would be helpful.

 

Nemo. 

 
Userlevel 7
Badge +56
Understood as I have the Complete version installed on my HTC One M8 with Marshmallow and don't see that issue!

 

Thanks Buddy,

 

Daniel 😉
Userlevel 1
Hi,

 

I contacted Support and their reply was:

 

Hi,

Thank you for contacting Webroot Support,



At this moment the option for secure web browsing on Android 6 is not available. We are looking into this and hopefully will have this issue resolved very soon. I would like to thank you for your patience with this matter.

 

Thank you both for your help but it seems this feature is not available as of yet.

 

Kind regards,

Neil
Userlevel 7
Badge +34
Thanks for the feedback from Support. Very helpful for us - we learn something every day! 😃
Userlevel 7
Badge +34
Good to know that with the latest version, we now do have secure web browsing - at least we do on Marshmallow!

 

https://community.webroot.com/t5/Announcements-and-Release-Notes/Android-version-3-8-1-7707-June-13-2016/m-p/257805#M5875
Badge +7
I pay for mine and Just

noticed it said that on my phone

I have marshmallow and Moto G4 plus

I've had webroot for years what's up?
Userlevel 7
Badge +62
Hello Kalnory,

 

Sorry to hear you are having issues. Please follow below:

 

The issue you are seeing can be resolved by doing this:


  1. Write down your paid keycode.  You can do this by tapping the menu button in the upper right corner of the app's home page and select "Register".  While on that screen, it's also useful to note which email you are using for Webroot.
  2. Uninstall.
  3. Install Webroot's "Security - Free" app.  This app is free, but if you apply the keycode from your paid app, it will unlock all the additional paid features.  It will have the same functionality as the app you have now, except that it can support Secure Web Browsing on your device.
  4. When you install this app, it will try to detect the paid keycode and apply it for you.  If it doesn't find your keycode, you will be prompted to enter it. 
  5. You will see "Warning: There are items that need your attention".  Tap on "Fix This Now".  If you see a warning for Secure Web Browsing, follow the prompts. Newer Android operating systems will require you to give the app extra permissions before they can turn the feature on.
If you are still having issues then you can Submit a Support Ticket and they will check this out for you

 

I hope that helps!

 

 
Badge +7
Hi got your message when tried to uninstall it says that I have to be an administrator and deactivate but on Google Play it says deactivate and when I try to push to deactivate I got that same message so how do I deactivate and uninstall?

As I said if I push deactivate and Google Play I just get a message to deactivate



Thanks
Hi Kalnory,

 

I don't see Sherry online at the moment but you need to deactivate the Device Administrator setting manually and then uninstall from Settings. 

 

Edit: Sorry @. I wasn't logged into the Community when I checked "Users Online". You don't show unless logged in. ;)

 

To do this:

 

1. Go to your device's "Settings,"

2. Tap "Security" or "Location & Security" (varies device-to-device)

3. Tap "Device Administrators"

4. Uncheck the box

5. Tap "Deactivate"

6. Tap "OK" when it asks if you're sure you want to disable it. Afterwards, you can open Google Play, go to the SecureAnywhere app and tap "Uninstall" as you would with an app not using Device Administrator.  Alternatively, you can uninstall by going to Settings > Applications > Manage Applications (varies between Android OS versions) tap the Webroot app, and tap "Uninstall." Please let us know if this resolves your issue. ;) BD
Userlevel 7
Badge +62
Hello Kalnory,

 

Please have a look here at the KB Article

 

Also you can look here https://community.webroot.com/t5/Webroot-SecureAnywhere-for/How-to-Uninstall-Webroot-From-an-Android-Mobile-Device/ta-p/140807
Userlevel 7
Badge +62
BurnDaddy wrote:



Edit: Sorry @Ssherjj. I wasn't logged into the Community when I checked "Users Online". You don't show unless logged in. ;)

 

--------------------------------------------------------------------

 

No worries @I I am signed in but I end up being the invisable woman for some reason.:p

 
Userlevel 7
@ wrote:

@ wrote:



Edit: Sorry @. I wasn't logged into the Community when I checked "Users Online". You don't show unless logged in. ;)

 

--------------------------------------------------------------------

 

No worries @I I am signed in but I end up being the invisable woman for some reason.:p

 

Shhh, It is what it is. 😃

 

Userlevel 7
Badge +62
@ wrote:

@ wrote:

@ wrote:



Edit: Sorry @. I wasn't logged into the Community when I checked "Users Online". You don't show unless logged in. ;)

 

--------------------------------------------------------------------

 

No worries @I I am signed in but I end up being the invisable woman for some reason.:p

 

Shhh, It is what it is. :D

 



Reply