Solved

SecureWeb Browser

  • 28 September 2018
  • 18 replies
  • 1289 views

Userlevel 7
Badge +55
Hello Webrooters, 
 
Is anyone having issues with the SecureWeb Browser on your Android? I cannot get into settings when tapping in the 3 dots in right hand corner. Edited: I'm finding the User Guide for SecureWeb is not very helpful. IMO.


 
 
 
icon

Best answer by TripleHelix 28 September 2018, 23:41

@ wrote:
@ wrote:
@ try rebooting the phone and try again!
I rebooted my device and now I see faint settings..they are dark and hard to see but I've got the settings now. My brightness is up all the way too. I guess you could barely see the menu in my last post. 


 


 
 
 
Well time to contact support! 😛 https://answers.webroot.com/Webroot/ukp.aspx?pid=10&app=vw&vw=1&login=1&json=1&solutionid=1053
View original

18 replies

I uninstalled the mobile app months ago, when the permissions changed. Sorry I can't help, Sherry.
Userlevel 7
Badge +55
@ wrote:
I uninstalled the mobile app months ago, when the permissions changed. Sorry I can't help, Sherry.
Not a problem @! Thanks for replying! 😉
Userlevel 4
Uninstall and re-install unfortunately. Its pretty quick.
Userlevel 7
Badge +55
@ wrote:
Uninstall and re-install unfortunately. Its pretty quick.
I did that already hours ago and it still gives me that same screen when trying to open the menu/settings. 
 
Thank you just the same.  😉
Userlevel 4
I will test on some phones and let you know what I find out. 
Userlevel 7
Badge +55
@ wrote:
I will test on some phones and let you know what I find out. 
Thank you! I have uninstalled it for now until there is a solution... 🙂
Userlevel 7
Badge +55
Hi @ no issues here on my Moto Z Android 8.0.0
 


 

Userlevel 7
Badge +55
Hi @ 
 
It's still not working and I have a Samsung Galaxy Note 8. I'll have to dig around some and see if its something to do with my phone.


 
 
 
Userlevel 4
Tested on Samsung Note 9-8.1.0 and Samsung note 5-7.0.0 and both are working I can back as far Note 2 but will have to try that later. Which OS version are you on so I can try it on that version? Oh. Just read the Note 8. But still need to know OS version. I will try it on a note 8 just need a little bit. 
Userlevel 7
Badge +55
@ try rebooting the phone and try again!
Userlevel 7
Badge +55
@ wrote:
@ try rebooting the phone and try again!
I rebooted my device and now I see faint settings..they are dark and hard to see but I've got the settings now. My brightness is up all the way too. I guess you could barely see the menu in my last post. 


 


 
 
 
Userlevel 7
Badge +55
@ wrote:
@ wrote:
@ try rebooting the phone and try again!
I rebooted my device and now I see faint settings..they are dark and hard to see but I've got the settings now. My brightness is up all the way too. I guess you could barely see the menu in my last post. 


 


 
 
 
Well time to contact support! 😛 https://answers.webroot.com/Webroot/ukp.aspx?pid=10&app=vw&vw=1&login=1&json=1&solutionid=1053
Userlevel 7
Badge +55
@ wrote:
@ wrote:
@ wrote:
@ try rebooting the phone and try again!
I rebooted my device and now I see faint settings..they are dark and hard to see but I've got the settings now. My brightness is up all the way too. I guess you could barely see the menu in my last post. 


 


 
 
 
Well time to contact support! 😛 https://answers.webroot.com/Webroot/ukp.aspx?pid=10&app=vw&vw=1&login=1&json=1&solutionid=1053
Yes I guess I'll have to do that and Submit a Support Ticket because SecureWeb still has bugs!
Userlevel 4
I'm still upset that I didn't think to suggest restart phone as the first thing. Lost a lot of opportunities in life because of this exact situation. 😞
I just posted the same thing before I saw your post. I thought I was going to lose it. However, I solved my own problem which seems to be yours. You can't just quick tap it. Put your finger on it and hold it for just a quick second then everything shows up clearly. 
Userlevel 7
Badge +55
Hello folks,

There is a update to the SecureWeb Browser at Google Play Store. And a nicer setup.

Thank you @TripleHelix for letting me know there was an update!

Userlevel 7
Badge +55

Thank you @TripleHelix for letting me know there was an update!

Anytime and always!
Userlevel 7
Badge +55
Finally Daniel! I am so excited now that I'm out of the dark with that Menu! 😂

Reply