Setup problem

  • 19 April 2016
  • 1 reply
  • 26 views

I have an HTC One M9 with Android 6.0. I had to get a new phone and I'm trying to setup Webroot Secure Anywhere on it. I reset my password so I know it is correct. Whenever I try to login to my account within the app I get an error message. It says, "Error Account creation failed. The license check server returned an invalid response. Unexpected: 1 Error (URFM 997) Key attachment has been exceeded. [Failure Type = unexpected error (-1)]

Please help. What do I do. When I signed into my account in my browser, it said I have 333 days left.



Dr. Mark W. Helfand

HTC One M9

Android 6.0

Not Rooted

1 reply

Userlevel 7
Badge +62
Hi markdoc,

 

Can you log into the Account Console from a Computer? If so follow below to set your Permissions and see if that helps.

 

 Log into the Account Console?

 

Once logged in, click your email address at the upper right corner and choose "Manage Users" from the dropdown.

 

Locate the profile (Email address) you are wanting to use to log in.  Check to make sure that all permissions are set to Access.  If you have WSA Internet Security Plus for your computer, you will need Mobile Security and Password access.  If you have WSA Complete for your computer, you will need Mobile Security, Back & Synch and Passwords all set to access.  If you do not have a license for your computer, and are using only the standalone Android app, you will need just Mobile Security set to access.

 

If these permissions are not correct, click the little "person icon" at the far right end of the profile you need to edit.  On the next screen, click the Access & Permissions tab at the top.  Adjust your settings here, and while you are here check the key code listed. If you are using the Mobile App as part of the protection you received  with WSA for your computer, the key code must not be expired, and if you have WSA Internet Security Plus or WSA Complete for your computer this key code should match what you are using on the computer application. Changes to settings in the Account Console can take 20-30 minutes to take effect, so grab a chair, a nice cold glass of water and relax a few minutes. 

 

If you are still having issues then pleaase  Submit A Trouble Ticket for assistance.

Reply