threat found:

Show first post

91 replies

It is Webroot that is detecting it, and suddenly all these people at once? Maybe a false positive?
is this real or false positive?
Mine just started on GS3 build 4.4.2, no idea what is causing.  Tried to clear memory and restart, shut phone off and removed battery but comes back right after power on. 
Says android sms spyware but I cant remove
same issue on two of my phones
What version is the messaging app on each of your phones - mine is 4.1.2-I8190TDCAMA3
Having the same issue but only on one of my android phones. Can't remove threat as messaging application can't be uninstalled. By the time I tried to call technical support they were closed. Let me know if anyone finds a resolution to this threat. i found this about 30 mins ago and this is the first I am seeing others so good to know I am not the only one in this boat.
Or lose valued customers.
One way to get a bunch of new members signed up 😕
Popped up on both mine & husband's phones tonight. What's the deal?
+1 for me too.
I have also just started having the same issue. I don't think my phone will even let me uninstall messaging.
I'm getting the same message.  Can't remove the threat due to it being the messaging app?
Same here, on mine and my wife's phone.
I haven't had the phone out of my posession or have downloaded any apps, so this must be a false hit.
I think Webroot should look into this ASAP.
i started having the same problem tonight.