Solved

Threat unable to be removed


Webroot SecureAnywhere Mobile found 1 threat today:

 

Mobile tracker

com.andriod.settings.mt

 

It is however unable to remove it.

 

Is there anyway to tell if this is a real threat or a false positive. If it is a threat how would I remove it without wiping the phone.

 

Running Samsung Galaxy S2 Andriod 4.0.3.

 

Thanks
icon

Best answer by JimM 29 June 2012, 22:11

View original

37 replies

Userlevel 2
I am investigating it now, and will update the thread once I have an answer for you guys.

 

Thanks for bringing this to our attention.

 

We found the issue and will be pushing out a fix pretty soon. It's just a definitions update, not a version update, so next time you scan (once the defs are pushed) the issue will be sorted out.

 

For what it's worth, some spyware are using the same names as system apps on Samsung devices, and we will be able to make much more accurate assessements on the trustworthyness of applications very soon.
Userlevel 7
Hi Whatever,



The response by MichaelB on page 3 summarizes the situation. This app was formerly being detected by Webroot as a false positive. It appears Norton is now generating a false positive on this as well. Webroot has already corrected the detection, so you don't see it showing up in a scan from Webroot. In short, Norton is wrong, and your device is fine. 🙂
Thank you so much for the quick response and fix!! All clear now:)
I tried this and now I can't open webroot.  I keep getting an error message saying that, "the application SecureAnywhere (process com.webroot.security.complete) has stopped unexpectedly.  Please try again."  Then I have a choice to either Force close or Report. I figured I would uninstall then reinstall Webroot but it won't let me uninstall, it doesn't let me deactivate device administrators either.
Userlevel 7
@sjshorse:

If you upgraded yesterday purely because you believed it was necessary to remove the false positive and are not interested in the upgrade, please let us know.  We are perfectly willing to offer refunds as long as they're within a reasonable time and the circumstances allow us to convince Google that it is warranted.  In this situation, I highly believe we can convince Google that a refund is warranted.  We'd rather have you be happy with what you have and have what you want than feel like you were tricked or made a mistake.

 

Just let us know and we'll take care of it for you. 🙂
Thank you for replying so soon! :catvery-happy:
I had the same threat alert on my phone as well. I am unsure if it is a valid threat or not.

 

I have a Samsung Galaxy S with 2.3.x

 

Thanks
same threat this morning on Galaxy SII with 2.3.3

 

Thanks
Just picked up this mobile tracker threat too and cannot remove.   Does Webroot check these forums and reply if this is a genuine threat and will it be able to remove it?   Have a Samsung Galaxy S and also have Lookout but it isn't picking up this threat.
Hi ppl

 

iv had a threat on my phone that webroot can not remove

 

Andriod.MobileTracker

 

Mobiletracker.Andriod.settings.mt

 

is this a real threat if so help tryed scaning with avast and no threats found ???????

 

i can ignore the threat but it just gets picked up again on another scan.????
Oh im on a Galaxy S2 4.0.3
  Faced the same problem today.  No new appl installed. 

 

Galaxy note 4.0.3

 

urgent ...
Same here. Samsung galaxy S2 2.3.6
Appreciate the prompt response and explanation! Thanks, I'll update soon and let you know!
I'm having the same problem as of this morning - cannot remove mobile tracker com.android.settings.mt.   My phone is a Samsung Galaxy Ace S5830.
Userlevel 7
I am told by one of our threat researchers that this issue is now fixed in the new definitions we just released.  :)

 

Definitions will update automatically for you daily by default.  However, if you would like to manually update your definitions, you can open Webroot, tap Security, tap Antivirus, tap Schedule, and tap Force Definitions Update Now.
Updated defs, scanned and good to go!

 

Thanks!
I'm having problems with the mobile tracker, and I can't get rid of it. Now webroot has crashed and I can't uninstall webroot. Therefore can't reinstall webroot. Not happy.
Userlevel 7
Citibadger, that sounds like the issue being described here.  I asked the original reporter of this issue to describe the process he's going through and to provide the text of any error message he's receiving.  If you can answer those questions as well, that would be useful.  I also suggested ensuring device admin is disabled for Webroot.  If you can answer the questions that have been asked, please do. :)

 

edit: As is noted in that other thread I linked to, if you disable Device Admin, it will uninstall.  Then you can reinstall it.
Mine has gone beyond this. I have tried to uninstall webroot but it's now crashed and is a state of flux, it won't uninstall, and the whole sign isn't in the header, so I'm stuck now. This problem only happened since webroot told me that I had a threat, this mobile tracker. So I'm stuck!
try this https:///t5/Webroot-Mobile-for-Android/webroot-keeps-crashing-and-wont-respond/td-p/6702
Userlevel 7
Yes, please follow the advice in that other thread. Originally I said device admin needed to be enabled. However, I was mistaken due to my initial understanding of the issue. It needs to be disabled. That is very important in trying to get Webroot uninstalled in this situation. Citibadger, please disable device admin for Webroot prior to trying to uninstall. That suggestion has worked for everyone else so far.
Thanks for the advice, I have followed disabling it, now my phone has completely crashed and I can do a thing with it.  I was typing my response from my phone, but now this is now dead I'm having to use my computer.

 

What does anyone suggest next?
Userlevel 7
Citibadger, I'm sorry for your situation.  However, it is a technical impossibility due to the permissions granted to the Webroot app and what the app can and cannot technically do for Webroot to have caused the situation in question.  While I realize your device failure coincides with a separate issue with the Webroot app, I'm afraid the two situations must be mutually exclusive.

 

When you say "dead," I assume you mean it won't even turn on.  Perhaps the battery is dead.  If by "dead" you mean something else, you can always try a factory reset.  I'd suggest working with your manufacturer or carrier from here out however.  Neither Webroot failing to quarantine a false positive nor receiving a definition update would cause the issue you're reporting.
Since disabling it as suggested, my phone now turns on to the front screen only, but the screen and buttons do not work.  I've had the phone for 5 months without a single problem until today and the phone telling me I had a security threat, which it couldn't remove.  So I have a phone that is totally useless, as I now can't return to a menu screen to try a factory reset etc.

 

So whether an impossibility or not, my phone is now useless, but only since today with a security threat?

 

Reply