unable to log in to webroot complete android app on Droid X

Using a Droid X on Android 2.3.3, running no other AVs I'm getting the error that "Login failed. the email or password is incorrect" I have the right email address in (not the default@gmail) and i've typed the password with the swype keyboard, the default keyboard, and copy/paste from a notepad app. I have submitted a ticket for this, but I thought I'd check with the forums to see if there was a quicker way to get this up and running.

Best answer by YegorP 31 May 2012, 18:27

View original

15 replies

Userlevel 7
Hey Spidy,
First of all, welcome to the Webroot Community!
I'd like to help you resolve the issue as quickly as possible so can you please Private Message me the email address you used to submit the support ticket along with your keycode.
To PM me, click my name and then click "send this user a private message" located in the "contact" box towards the top right corner of the page.
PM sent
Userlevel 7
Hi Spidy,
I got your PM and have replied with what to do next. Because I don't want you posting personal information like keycodes and email addresses, please continue to respond via Private Message!
Userlevel 7
Hi Spidy,
After looking up your subscription and talking to you through the private messages, we were able to determine what was preventing you from  logging into your Android device.
Originally, I thought you had not created a "MyWebroot" account because it was not showing up in our system (that would explain why you wouldn't be able to login to the app as it requires the account credentials). However, what actually happened was that you had two Webroot SecureAnywhere Complete keycodes (only one was activated) and when you first created your "MyWebroot" account, you registered with the un-activated keycode and added the active one after. This resulted in the account not showing up in our system.
I went ahead and activated the keycode you registered with for you. This pushed the account through and resulted in it finally showing up in our system. At this point, you could now proceed to log into the mobile app using the account credentials as long as you used the newly activated keycode (since that was the one you originally registered your "MyWebroot" account with).
I then went ahead and merged the the number of days together from the two keycodes and had you activate the new keycode on your PC's so I could disable the other keycode and you could now manage your account using only the newly activated keycode.
You then told me that you had a third Webroot SecureAnywhere Complete keycode and was wondering if I could add the days from that keycode onto your newly activated keycode as well. I let you know that I could certainly do that, but because I'd only be merging the days and disabling the keycode, you would only be able to activate the keycode on up to three computers instead of six. Your other option would be to add the other keycode to your "MyWebroot " account and manage both keycodes from the account. This would give you more flexibility as you would be able to activate that keycode onto up to three extra computers/mobile devices.
You said that you preferred the flexibility of the second option in case you needed to have Webroot on more than three computers.
I'm glad we were able to get this (seemingly confusing at first) case resolved and that you have Webroot up and running properly on your computer(s) and Android device! :D
Let me know if you have any more questions or issues and please remember to follow up with me when you activate the new keycode onto your other computers!
I am having a similar problem
Userlevel 3
Hello Ioanni,
What is the message that you are seeing when you try to log in?
George H
"Login failed. The email or password you entered is incorrect"
I am using my normal password and keycode
Regards Ioanni
Userlevel 7
Hey ioanni,
George is out of the office today so I thought I'd chime in and try to get this figured out for you. Here is the knowledge base article in regards to the error message you're getting on your Droid X.
After you read it, let me know if the issue persists and we'll continue troubleshooting if need be.
Email   and password are correct.
Running this on a Huawei 8650.
When I first loaded this onto my smartphone I was able to login OK.
Inorder to load in some updates, I had to uninstall and reinstall webroot and since then I have not been able to login.
I unstalled and reinstalled the program yesterday and I still can't log on.
Userlevel 7
Hey ioanni,
Sorry to hear you're still having the issue. As I investigate further, I just want to make sure we're not dealing with any of the issues listed in the aforementioned knowledge base article...
1. Did you make sure your device wasn't pre-filling a Gmail account as many Android devices have you to sync your Google account when you first turn it on?
2. Did you make sure that the keyboard isn't defaulting to capitalize the first letter of your password when you try to log in?
3. Is your device rooted by chance?
I really want to get this resolved for you ASAP so you can use the app and all of it's features. Thanks for your patience! :D
Hi YegorP
1)   Yes I ensured that the correct email was entered
2)   Yes  I ensured that the first letter of my password was in the proper case
3)   My phone is not rooted
Userlevel 7
Hey ioanni,
Thanks for that information!
In a previous post, you mentioned that you were able to log into the Webroot mobile app initially, and that the issue started after running some updates so it's likely that something within those updates is preventing you from getting in.
That being said, you are able to log in to your "MyWebroot" account with no problems, correct? If so, I'd like for you to reset your password and try to log into the app again. To reset the password, simply click "Can't log in?" and then choose "I forgot my Password." You will then be prompted for your email address followed by the answer to your chosen Security Question. After you fill these in, you will be sent an email with a link to reset the password.
If, after resetting the password, you are still not able to log into the mobile app, I'll send you instructions on how to gather mobile logs as this will require further investigation. Please let me know how the password reset goes and we will continue troubleshooting if need be!
Hi Yegor P
Reset password but still the same error message
Userlevel 7
Hi ioanni,
I've sent you a Private Message with instructions to gather mobile logs using an app called CatLog. Please follow the instructions exactly and let me know when you have sent the requested logs.
To get to your Private Messages, click the little envelope icon by your Webroot Community username.
Hopefully we can get this resolved soon...Thanks for your patience! :D
Hi YegorP
Many thanks for the PM,  Have to go to France for a little while  and will  deal with this when I return next month.
Thanks for all your help