User credentials not associated

Show first post

200 replies

Userlevel 7
You're very welcome Ndiaz! Let me know if you have any more questions!
I have also got the same problem, cannot login through my mobile.
I tried removing the device from my account and again installing webroot still no help.
Userlevel 3
Hi Mustafa,
What is the exact wording of the message that you receive when you try to log in? Please send me a private message with your keycode and email address.
Thank you!
Not sure how to send a private message.
Userlevel 7
Hi Mustafa, Welcome to the Webroot Community Forums. :D
To send a PM, go to the profile page of the person you want to send the message to and click the link in the upper right hand side "Send This User A Private Message".
Userlevel 7
Thanks for jumping in ProTruckDriver,
Mustafa, were you able to send the private message?
You can use the link below to send me one with any keycodes you have and email addresses you have registered your accounts under.
Just sent the Private message.
Userlevel 7
Your My Webroot Account was associated with the free mobile app. I have associated the account to your Complete subscription.
Hi. Like many, I'm also getting the user credentials not associated error. I've got SecureAnywhere Complete on three PC's, but it won't work on my android phone. Richard
Userlevel 7
Hey rcseim,
Thanks for joining, I was able to find your old SpySweeper keycodes but I do not see the SecureAnywhere Complete subscription. Can you please https:///t5/notes/privatenotespage/tab/compose/note-to-user-id/1016with the Android and Complete keycodes?
Also, your My Webroot Account still says that it was not fully activated. After you download the Android app you will need to complete activation on the website and create a 6 digit security code. Please let me know if you have done this already and also when you have sent the Private Message.
Userlevel 7
Is your SecureAnywhere Complete app working on your Android? Please let me know if you are still having any issues and I will be happy to assist.
I have just purchased Webroot SecureAnywhere Complete and I am trying to activate the Mobile Complete app on my Nexus 7 and Galaxy Nexus but every time I try I get the error "Your user credentials are not associated with this SecureAnywhere keycode Make sure you've created this user on http// and try again."
I know my account is created and the key is associated yet I get this error on 2 devices, I can install the free version with the same account, but I'd like to get the features that I paid extra for. I know the account works because if I put in the wrong password I get an error stating the password is incorrect.
Are there any suggestions on how to fix this? I'd rather not have to create a new user account with another email address as this one is using my primary email address.
Works now!
Thank you very much.
Userlevel 7
You're very welcome frankd. The Webroot Community is a great place for answers so if you have any questions in the future, post away! We're always here to help! 😃
I have webroot complete on my PC and have a couple of licenses left so I decided to use them on my tablet and android phone. Problem is, when I use my product key, it says it is already associated with another account, so I go on to the webroot console and realise I can't get rid of the free product keys, only de-register the phone, so I did this, and it still doesn't work. I think I need someone to delete the free product keys so that I can use the complete version. 
Thanks in advance, Luke.
Userlevel 7
Hello luke3106, Welcome to the Webroot Community Forum. :D
Someone from the Webroot Team will be online soon to sort your problem out. ;)
I have just upgraded so that I can have protection on my mobile phone also.  When trying to set it up on my phone it gives me the user credentials not associated error also.  I have tried all the things that are on the website.  I still have 17 days left on the old code.  Do you think that might be the problem??  Looking for some insight here!!
Hi Mike,
Having the same issues with my Mobile.
Have PM'd you my details
Userlevel 7
Hey jmfaubion,
Hate to say it, but your situation is a unique case. Normally, I'd just associate your new Complete keycode, but the typical process isn't working (it may be because the keycode attached to the account has been expired for over a year). Nevertheless, we're looking into the issue for you on our end and working to get it resolved without you having to make a new "MyWebroot" account with a different email address. Hopefully, this is still a possibility, but making a new MyWebroot account with a different email address may be the only option. I'll keep you posted as I get more information.
Thanks for your patience,
That got it!!!  Thank you very much for taking care of this!!!
Hi, having the same issue as well.  Guessing the free CNET code is blocking the sub one I entered.
Please help.
Userlevel 7
Hey there,
Your "MyWebroot" account was attached to an expired trial keycode so I went ahead and associated with your new SecureAnywhere Complete keycode. You should be good to go now. Let me know if you have any more questions.
I am having the exact same issue with installing the complete version on my tablet. I believe its due to the free version i had installed on it before.
Userlevel 7
Hey there afuentes922,
Yep! You're right-your "MyWebroot" account was attached to a free Webroot mobile keycode so I changed it! Now it's attached to your SecureAnywhere Complete keycode and you should be all set. Let me know if you need any more help!