Solved

User credentials not associated


  • Fresh Face
  • 1 reply
I purchased webroot secureanywhere complete.  I downloaded the Webroot SecureAnywhere Mobile Complete app for my android.  I have entered my email address, password and keycode associated with my laptop subscription.  I continually receive an error that says this "Your user credentials are not associated with this SecureAnywhere Complete keycode.  Make sure you've created this user on my.webrootanywhere.com and try again."  The keycode I entered IS associated with the email address and password i entered.  The keycode i entered is the exact keycode shown in my "manage keycodes" section of my online account.  Why isn't it recognizing it??  Please help
icon

Best answer by YegorP 3 December 2012, 20:17

View original

200 replies

Userlevel 7
Hi luke3106,

 

Thanks for joining us. :D

 

I have located your My Webroot Account and associated it with your SecureAnywhere Complete keycode. Now you just need to uninstall the Free app from the Google Play Store and download the SecureAnywhere Complete app.
Userlevel 7
Hey jmfaubion,

 

Good news! We were able to successfully resolve the issue and get your "MyWebroot" account associated to the right Complete keycode. You should now be able to use download and use the Webroot SecureAnywhere Complete mobile app with no more problems! Also, you'll need to activate the new keycode within Webroot on your PC as well. I know you have 17 days of protection left on the other keycode so you can either 1) wait it out and switch it after the 17 days are up or 2) switch it now and I can add the remaining days to your Complete keycode...Let me know!
Userlevel 7
Hi,

It looks like your portal account was associated to your old keycode, so we moved it over to the new keycode for you. You should be all set now.

-Jim
Userlevel 7
Hi!

 

I just wanted to follow-up with you to see if your mobile device is now protected? I associated your SecureAnywhere Complete keycode to your Online Account!

 

Please let me know if you have any other questions 😉
Userlevel 7
Hey Verulam,

 

Request accepted; account associated; issue resolved (hopefully!) ;) In other words, you should be good to go!

 

Let me know if you have any more questions or issues!
Perfect, thanks a lot!

 

😃
Userlevel 7
Hey there frankd,

 

Welcome to the Webroot Community!

 

I looked up your subscription and it turns out that your "MyWebroot" account was attached to your mobile free keycode instead of your Webroot SecureAnywhere Complete one. I went ahead and associated the account with the Complete keycode and it was a success! You should be good to go now...Activate away! :D

 

Let me know if you have any other questions!

 

Regards,
Thanks a lot.
Userlevel 7
Hey CD,

 

Thanks for sending that Private Message. That keycode you sent was not yet registered so I did that for you (under the preferred email address)! This way, it'll be easier for us to find your subscription in our system should you have any more issues (hopefully not). Anyway, I went ahead and associated your "MyWebroot" account to the new Complete keycode and it was a success! You should be all good to go now!

 

Let me know if you have any other questions.

 

Regards,
Great Job, thanks again Yegor
Userlevel 7
Hey jedievan935,

 

Welcome to the Webroot Community. I looked up your subscription and see that you do have two active Webroot SecureAnywhere Complete keycodes. Your "MyWebroot" account is attached to the old one and I assume you're entering the new one when trying to log into the Webroot SecureAnywhere Complete mobile app. I can definitely associate your account to the new keycode, but you still have 27 days remaining on the old one. You can either use the old one to download the app and then we can change it up when the keycode expires or I can just add the remaining days to your new keycode and associate it now. Which option would you prefer? Let me know.

 

Thanks,
Userlevel 7
No problem jedievan935!

 

I went ahead and associated the "MyWebroot" account with the new Complete keycode and added the days from the old keycode. You can go ahead and use the new keycode to activate the Webroot SecureAnywhere Complete mobile app. *Also, you've already activated the new keycode on your PC's. right?* Let me know so I can disable the old keycode in our system!

 

Thanks,

 
Yes, Yegor, I've activated the new keycode on my PCs, feel free to deactivate the old keycode now that the new keycode is working.  Thank you very much,

 

-Evan
Userlevel 7
Hi lbrendel75,

 

Not a problem! That's what we're here for!

 

I looked up your subscription, but the email address you used to register here on the Community only has a mobile free keycode attached to it. Can you please private message me the Webroot SecureAnywhere Complete keycode so I can associate it with your "MyWebroot" account?

 

Thanks,
Userlevel 7
No problem! Glad I could help! Have a great day!
Thanks for your help. Everything is working fine now. Thanks again.
Userlevel 7
I was able to associate your new account to the existing MyWebroot account you had created. Please let me know if you have any more questions!
Works great now. Thanks Mike!
Userlevel 7
You're very welcome! Glad everything is working for you! Let us know if you ever need any more help or have other questions. 😃
Userlevel 3
Badge +3
Hi Caleb,

 

????What most likely has happened is that your account is associated to an older, possibly expired keycode.

 

After researching the keycode you provided me, it was not associated to this email.  I have moved this keycode to your email and the problem should be resolved.

 

Please try to install the app again.

 

Also, this can be done by clicking https://my.webrootanywhere.com/default.asp and creating a new account, if given the option please create a new console.

 

If you have any problems, let us know.

 

Thank you,

Josh C
Userlevel 7
Hey me_gazza!

 

It seems that you had an Online Account associated with your SecureAnywhere Essentials package. I have now associated your SecureAnywhere Complete keycode with your account and everything should work fine for you now.

 

Welcome to the Community Forum, this is a great place to get answers! 😃
Userlevel 7
Hello me_gazza, Welcome to the Webroot Community Forum. :D

Glad you have your problem sorted. Post any other problems, questions or comments for fast answers by great community members from Webroot.
Userlevel 7
Hi JM,



Your account was still attached to an old expired Antivirus keycode. I moved it over to the new Complete keycode for you. You should be all set now. Please let us know if we can be of further assistance.
Userlevel 7
Hey jbattle127,

 

Can you please send me a Private Message with your keycode and email associated with your Online Account. Are you having this issue on your mobile device or PC?
Userlevel 7
Hey mdrmusic,

 

I have associated your Online Account you created for the Android device with your SecureAnywhere Complete subscription. Please use the alpha-version of your keycode when entering the credentials on the mobile device.

 

Instructions to locate this keycode are in this article.

Reply