Webroot Mobile Security and Antivirus Android app - [UPDATE] Battery Usage Issue



Show first post

125 replies

Userlevel 1
Badge +5
Likewise, experiencing heavy battery and CPU use. Switched it off and using device security. Granted not the best solution but needs must at the moment. Feel naked without it working correctly.
Samsung - Galaxy S7 Edge - Android version 8.0.0
Been having the same issue with high battery usage and phone getting hot.

Google Pixel 2 - Android 9 with April security patch

The app seems to be running as always active in my case although not sure exactly what it is doing.

Been encountering system OS messages that Webroot Secure Anywhere Mobile has been using too many CPU resources and should be closed. Also I have noticed my battery does not last as long as it has in the past. Both issues started after the latest update to Webroot. My info is below:

Manufacturer: Samsung
Device: SM-G935A (Galaxy 7 Edge)
Android Version: 8.0.0
Webroot Version: 5.5.4.36995

Thanks for the assist.
Mike
Userlevel 7
Badge +18
sheltieuk Samsung Galaxy S6 Android V7.0
Userlevel 7
Badge +55
@smith2006 ,

Are you in the Mobile Beta Group? Or did you leave the group? Please go here if you are in this Group. There is an update...
Userlevel 4
Badge +10
High battery discharge on 2 mobile devices:
Smartphone Nokia 3.1 TA-1049 DS 2/16 Android 9 ("Android ONE" version).
Tablet Asus Zenpad 8.0 P00A(Z380M) Android 7.
Also after recent update neither device will SCAN when VPN is connected, error code 1011. Never had this problem before recent Webroot mobile update.
VPN service is "Private Internet Access" with subscription purchased before introduction of Webroot's VPN product.
Userlevel 1
I am more-or-less observing all of the same problems with my Galaxy S7 that others have noted, following the most recent update. I never had a problem with the app before. (Then again, I've never had a detection either... hmmm... I should've tried an EICAR Test, I suppose... but I digress.) Unfortunately, I had to uninstall the app, due to the significant deleterious effects -- very short battery life, questionable efficacy of scanning (start the scan and it's finished in 1-2 seconds, if you don't receive the communication failure error), phone running at unacceptably warm-hot temps, alerts from system regarding problem app using excessive amount of system resources. And just as "happy" noted earlier, I was also encountering the same "Error CODE_1011" when attempting scans while connected to PIA's VPN.

Misc Phone Specs: Samsung Galaxy S7, Model SM-G930V running Android 8.0.0. Hardware Rev 0.6 Security Patch Level = March 1, 2019
Same issue of unable to perform a proper scan, as a result I assume it keeps trying to re-run the scan endlessly, thus the CPU warning of overusage. This started 2 days ago.
Galaxy Note S8, Androing 8.0.0
Thanks for any help you can provide. In the meantime, I had to uninstall the app.
High Battery Usage warning. (about 25% per hour)
Very Warm Phone/Battery.
Slow response on any phone usage.

Galaxy S7, SM-G930V
Android Version 8.0.0, Kernel 3.18.71

Webroot: 5.5.4.36995

Thanks
Experiencing this on two Samsung S7 devices and a Samsung S8
Userlevel 6
Badge +20
@smith2006 ,

Are you in the Mobile Beta Group? Or did you leave the group? Please go here if you are in this Group. There is an update...

Thank you for the information.

Have re-joined the mobile beta group, but still same error 1011.
Userlevel 7
Badge +55
Hi @smith2006

Your welcome!

Please report your issues here https://community.webroot.com/webroot-mobile-security-for-android-15/beta-webroot-mobile-5-5-5-338080#post342461

Thank you!
I have also been experiencing this battery drain and high CPU issue on my Samsung S7. Android version 8.0.0
Userlevel 4
Badge +13
Identified - We are aware of an issue regarding the Webroot Mobile Security and Antivirus app. Some Android users have reported an increase in CPU usage and battery consumption.

This issue has been identified and is being investigated. Impacted users are still protected and there is no action that needs to be taken at this time.

If you are experiencing this issue, please leave your Manufacturer, Device, and Android version information below.

For more information, please contact our support team here.

We will keep you updated with any changes.
Userlevel 4
Badge +13
My phone, a motorola G6 play has just upgraded to Android 9 (PPP25.55-25) and although everything else on the phone works as expected I find that Webroot secure anywhere mobile is not working. When I try and perform a scan it freezes and I get an Error Code--1011 and a message stating that there is either limited or no connectivity. I get this with either Wi Fi connected and on 4G. I can access the internet so there is a connection. I have tried uninstalling and reinstalling the App and rebooted my phone but still get the same result. Can you help or advise please.
I have been experiencing excessive battery drain and high CPU usage of 71%, since a few days ago when I last updated my Webroot Mobile app. I am now having to charge my phone 3 times a day, whereas before the update, I only charged my phone once a day.

Plus, I'm noticing my phone is running very hot. If there isn't a solution soon, I will have to uninstall.

Samsung Galaxy Note 8, 8.0 version

Userlevel 3
Badge +8
I am using Webroot Secure anywhere mobile complete version# 5.5.4.36995 and the phone I am having this issue is an LG G5 using sprint,OS is Marshmallow 7.0. It is surely using up my battery and slowing my phone down. I may end up uninstalling it because my phone also freezes up at times now.
Thank you I sure hope you find a fix soon. 😞
Identified - We are aware of an issue regarding the Webroot Mobile Security and Antivirus app. Some Android users have reported an increase in CPU usage and battery consumption.

This issue has been identified and is being investigated. Impacted users are still protected and there is no action that needs to be taken at this time.

If you are experiencing this issue, please leave your Manufacturer, Device, and Android version information below.

For more information, please contact our support team here.

We will keep you updated with any changes.

I
SSamsung galaxy s9+ on sprint android version 9
Userlevel 4
Badge +14
Same problems
Battery drain
High CPU use
Not being scanned.

Samsung Galaxy A6+
Android Ver:- 8.0.0
Ticket submitted.
Hello,

Motorola Moto G7
Android 9

Experiencing high battery usage by Webroot Mobile Security and Antivirus for the past few days. I will uninstall for now. Thanks in advance for fixing this problem.
Userlevel 7
Badge +55
Hello @mg22102,

Sorry for the inconvenience. The Beta Team received an update that fixes this issue and so it is only a matter of time that this will be Released soon.

Thank you for your patience and understanding.
I am having the same battery drain issue. It started 2 days ago when the app prompted me to install the secure web browsing app. I installed it from Google Play and my battery life was immediately cut in half. I uninstalled the secure web browsing app, but my Secure Anywhere continues to contribute 50 to 70% of the battery usage and has made my phone performance very sluggish.

I use a Samsung S8 with Android version 9.
Userlevel 6
The battery drain has been astonishing. I have never had to charge my phone this often since I got it. Plus, I also notice that sometimes it has a bit of a 'stutter' when I tap the screen to do things, like there is a delay because it doesn't quite know what it's supposed to do.

I am looking forward to the fix!!! Also, I have an LG K20 phone, if that helps?

thank you to ALL of you who are working to figure this out and keep the tech challenged like myself from panicking!😁
Userlevel 5
Badge +17
Pixel 3 XL Android 9 April 5 Security Patch. Mobile Security version 5.5.4.36995.
Not scanning.

Reply