Webroot Mobile Security and Antivirus Android app - [UPDATE] Battery Usage Issue



Show first post

125 replies

Userlevel 2
Badge +3
@freydrew

How about addressing the ongoing issues with the 5.5.5 release not actually performing a scan? Paying customers deserve some sort of response. Multiple people have reported this.

Thanks.
Userlevel 5
Badge +17
I have sent a message to Support about the scanning behaviour of the new app.
I will post if I get any reply from Support.
Userlevel 7
Badge +55
Hi @SXR6 ,

Yes, Would you please let us know what they say about the scanning issue if you do get a response.

Thank you!
Userlevel 1
Badge +4
I haven't received the 5.5.5. Update yet

roadhog1
Userlevel 5
Badge +17
I just updated to a new version 5.5.38499 and the scan worked on my Pixel 3 XL.

Userlevel 7
Badge +47
With the Introduction of Webroot Mobile Security 5.5.5, we have improved the way we scan files and identify malicious activity on your device. We initially scan all files on your device and cache the results for those files. We then actively monitor your device for updates or changes and will scan any newly added files. We are in the process of rolling out an upgrade to the app to properly display a scan progress bar.
Userlevel 7
Badge +55
With the Introduction of Webroot Mobile Security 5.5.5, we have improved the way we scan files and identify malicious activity on your device. We initially scan all files on your device and cache the results for those files. We then actively monitor your device for updates or changes and will scan any newly added files. We are in the process of rolling out an upgrade to the app to properly display a scan progress bar.

Thank you for that information Drew! Sounds good!
Userlevel 5
Badge +17
I haven't received the 5.5.5. Update yet

roadhog1

If you sign up as a beta tester you can update to the beta versions which has fixed the battery and scanning issue.
Badge +1
We have 2 Galaxy S7 phones and of the 2 of them only 1 phone has a number 1 on the app shortcut. It is draining the battery like all of the other complaints so I am wondering if this is also a part of the issue. We have uninstalled and reinstalled the program on this particular phone with the number still being there.
Badge +1
Did anyone have a number on the app shortcut? We have 2 Galaxy S7 phones only 1 of the phones is showing a number on the short cut. We have uninstalled, reinstalled, and restarted the phone with the number still appearing. Both phones are having the battery drainage that the others are having but only 1 has the number on it.
Userlevel 1
Badge +4

I haven't received the 5.5.5. Update yet

roadhog1
If you sign up as a beta tester you can update to the beta versions which has fixed the battery and scanning issue.

Thanks SXR6, in the interim the download became available.
Seems to be working ok, however there isn't an option to access nor change the schedule/frequency of scans as was the norm prior to the problems.
Is this the new norm or an anomaly?
Userlevel 4
Badge +14
There seems to be a new release Ver. 5.5.5.38499, 15-April, which seems to be working correctly.
But I still have a red1 on the shortcut.
Userlevel 7
Badge +55
Hello VanBuran,

I believe the red 1 shows that Webroot is active. This is in your mobile settings I believe.


Userlevel 7
Badge +47
Hey everyone,

We've got another update for you:

Update - 4/17/19 - WSA Mobile 5.5.5 is now available to all users in the Google Play store. You will receive an update notification soon if you haven't already. This release improves app performance, responsiveness, automatic scanning functionality, and battery consumption.

Customers who have already installed our beta version are on the latest version. No action is required on your part. The beta group will be closed when we release the next version of WSA Mobile and you will be notified to upgrade to the latest release.

If symptoms persist after upgrading to version 5.5.5, please open a Support Ticket.
Userlevel 4
Badge +14
Hello VanBuran,

I believe the red 1 shows that Webroot is active. This is in your mobile settings I believe.


Userlevel 4
Badge +14
Got it. Thanks for the info.😊
Userlevel 7
Badge +55
Anytime VanBuran! 😊
Badge +1
Is Webroot still looking into the battery usage issue? Since updating to 5.5.5.38499 I thought the battery issue was fixed the first day but yesterday and today I'm still seeing Webroot run down the battery.

Today, after 1 hour on battery from a full charge, Webroot has used 21% of the battery life. I've been listening to Spotify the whole time and that has only used 3%. This is very annoying to have to plug in my phone every couple hours.

I already sent a message yesterday to Support on the existing ticket I had opened.

Model: HTC U11
Android v8.0.0
Userlevel 7
Badge +47
We've got another update for you:

Update - 4/20/19 - WSA Mobile 5.5.5.38787 is now available to all users in the Google Play store. You will receive an update notification soon if you haven't already. This release improves app performance, notifications, and scanning functionality.

If symptoms persist after upgrading to version 5.5.5.38787, please open a Support Ticket.
Userlevel 5
Badge +17
We've got another update for you:


Update - 4/20/19 - WSA Mobile 5.5.5.38787 is now available to all users in the Google Play store. You will receive an update notification soon if you haven't already. This release improves app performance, notifications, and scanning functionality.

If symptoms persist after upgrading to version 5.5.5.38787, please open a Support Ticket.


Thank you FreyDrew👍
Userlevel 1
Badge +5
Glad to say I've received both updates and working well. Good to feel secure again. Thanks for keeping updated.
Badge +1
The latest update (5.5.5.38787) appears to have resolved the battery drain problem for me. Thank you.
Badge +1
Hi. I have a Samsung Galaxy S8+. I installed WSA Mobile 5.5.5.387878 and find that my battery is draining much quicker than before. I read that this is a fix for an earlier problem. Would uninstalling and then reinstalling help the problem? I would like to keep the app on my phone.

Thanks in advance

Shalishan
Badge +1
Galaxy S8+, factory software Android 9 (G955U1UEU5DSC1) and factory unlocked on Verizon network. I am a primier account holder using webroot 5.5.5.38787 Battery usage over 20% from webroot as went from full to 18 percent in 6 hours. using bluetooth sparingly, 10 min of wifi use, Duck browser. phone hot to touch
Userlevel 7
Badge +47
Galaxy S8+, factory software Android 9 (G955U1UEU5DSC1) and factory unlocked on Verizon network. I am a primier account holder using webroot 5.5.5.38787 Battery usage over 20% from webroot as went from full to 18 percent in 6 hours. using bluetooth sparingly, 10 min of wifi use, Duck browser. phone hot to touch

Thanks for bringing this to our attention. Please work with our Support team as they'll be able to help you diagnose this issue further.

Thanks

Reply