webroot not working on phone since update

  • 26 October 2014
  • 2 replies
  • 26 views

 I have webroot complete for my pc and android phone. Since update my phone webroot is not working.  Icon is not on status bar and only updates definitions and scans if I manually do it.  the version is now a free version not my paid version.  i have tried to uninstall but it will not accept password.  I have tried to change password to uninstall, but it still will not accept password.  I have tried to upgrade.  Please help.  I am very frustrated as I have been a Webroot cutomer for years!

2 replies

Userlevel 7
Hello there Dink62, welcome back!

 

Well, you have tried to do the uninstall, which is the first thing that I would do.  Since you are having problems with the password access to do the uninstall, I think it might be best if you go through Webroot Support by filing a Trouble Ticket at this time.

 

I have Webroot Complete installed on my mobile device, and have not had a problem from updates, so the issue on your device would appear at this point to not be a major or global problem with the update itself.  My guess is that there was simply a failed install for some reason, but Support will have to figure it out for sure of course.

 

If you do not mind, please let us know what Support has to say and what the fix for the problem.  That way if we DO see other with the same problem, we might be able to help them without going through Support for it.
Userlevel 7
Badge +62
@ wrote:

 I have webroot complete for my pc and android phone. Since update my phone webroot is not working.  Icon is not on status bar and only updates definitions and scans if I manually do it.  the version is now a free version not my paid version.  i have tried to uninstall but it will not accept password.  I have tried to change password to uninstall, but it still will not accept password.  I have tried to upgrade.  Please help.  I am very frustrated as I have been a Webroot cutomer for years!

Hello Dink62,

 

Welcome to the Community!

 

EDIT Sorry David you've got in under control right?

To uninstall on an Android go here and to install on an Android go here. Make sure you clear the Cache as mentioned.  

 

 

Please get back to us if you still need help. Take a step at a time.

 

Best Regards

Reply