When trying to uninstall Webroot it locked the phone

  • 21 March 2015
  • 1 reply

Badge +1
I had installed the webroot software on my wife's phone. She didn't care for it due to the amount of battery life it had taken from the phone. I followed the instructions to uninstall the software. Where i went in and tried to deactivate it from the security screen. But the phone's screen went black and after a few moments I hit the home button. At this point it brought me to a normal lock screen like when you turn on the phone. There has never been a password put on this phone. When i tried to type a password in another screen popped up from webroot saying
"Webroot has locked this device at the request of the owner. To unlock, please provide the device screen lock pattery or password. 
Because your device was not already secured with a screen lock you will need to enter your Webroot account password to unlock the device"
I have tried this and it would just kick it back to screen with the message. I have tried reseting the password on the site and then tried the new password multiple times. My wife called the Webroot help line and they said to take it to Best Buy/Geek Squad. We went up there and they basically redid everything i had tried before. Doing a factory reset is out of the question due to the data that would be lost. I am able to send lockscreen messages and scream notices from the Webroot website. So the phone is getting the data sent from your company. Also My wife is able to recieve and make phone calls. Eventhough the phone is locked. Seeing that this a Webroot lock can you send a remote unlock message?

1 reply

Userlevel 7
Badge +62
Hello mockusc,
Welcome to the Community Forum,
I'm sorry you are having all these issues. At that present there is not a remote unlock from the online Account Console.
You can reset your password on your Online Account here. which you said you have done. I'd wait 15-20 mins. and see if the password will work for your device.
Resetting your password with the additional security information you provided when making your Online Account, should of worked by entering the updated password into your device to unlock it.
Just a thought here encase ..Is there anyway to hook up the phone with a usb and try to back up your wife's phone data and photos..etc.. to a computer? I'm not sure this will work but even Verizon has a back up for Contacts and if your wife has Gmail that will save her Contacts as well. I'm sure there is more on the phone that you'd want to save.
I'm at a loss on what else you can do but to try a soft reset instead of a factory reset. Can you phone carrier help you with a soft reset where you don't loose all your information. I'm not saying that the soft reset will work butt it's worth a try. Other then that, all I know of is a Factory Reset of the phone.
Sorry I'm not able to get this resolved for you but you can submit a Webroot Support Ticket and see if they have a solution for this other then a Factory Reset. They can help you with that password change I would think.
Kind Regards,