Solved

Wrong phone number

  • 21 February 2013
  • 16 replies
  • 64 views

I have recently resubbed to Webroot Secure Anywhere Complete 5 Seat 1 Year Subscription International and installed the mobile app on my Samsung Galaxy S3.
 
Looking in my web console and the phone number for my mobile is incorrect.
 
When I bought my phone (at Christmas) I had the number changed to my previous phone number, but it's the number that it shipped with that's being used by Webroot. How do I change this? Unless I can do so the lost phone feature will be useless :(
 
Thanks in advance.
icon

Best answer by pegas 25 April 2013, 20:03

View original

16 replies

Userlevel 7
UPDATE
 
Miracles happen! Today I have noticed that all of a sudden my phone number is correctly displayed in the console including the country code. I thought it wouldn't be possible unless my language is supported so I guess something had to be adjusted in the system. Just to be sure that everything works I tried to located my phone and it returned with a success. So, so far so good. Though I will follow up this issue.
 
I informed support and duly thanked them.

P.S.: Maybe yesterday received Kudos helped 😃 Thanks again folks.
Userlevel 7
Many thanks Mike for editing my post and David and all others for your Kudo 🙂 Much appreciated.
Userlevel 7
Kudo'd.
 
😃
Userlevel 7
Done. 😉
Userlevel 7
Tomorrow or please do it if you can. I am on my phone now. 🙂
Userlevel 7
@ wrote:
I have received a reply from support. They have found the reason for wrong display of my phone number in the console ... As my language isn't supported so isn't my country code including format and number of digits.

Well as I said, it's not a big issue for me. So I can live with this easily.

Nevertheless, eagerly awaiting localization to my mother tongue. Hope that the idea is gonna move from Under Consideration to Implemented. If you have any Kudo in spare and want to make a good feat, you can ..... :-))))

Thank you for providing the Community with the update! :D
 
You can update your message with a hyperlink to the idea, it might get a few more that way!
Userlevel 7
I have received a reply from support. They have found the reason for wrong display of my phone number in the console ... As my language isn't supported so isn't my country code including format and number of digits.

Well as I said, it's not a big issue for me. So I can live with this easily.

Nevertheless, eagerly awaiting localization to my mother tongue. Hope that the idea is gonna move from Under Consideration to Implemented. If you have any Kudo in spare and want to make a good feat, you can ..... :-))))
 
Click here to view the Language Localization idea or to give it a Kudo
Userlevel 7
I knew you did on the first one but I was unsure about the second. Thanks for confirming.
Userlevel 7
Hi Mike, the ticket sent.
 
Don't worry about my phone number, I used a dummy number. I wanted to show just a principle how the web console handles my number.
Userlevel 7
Hey Pegas - Would you mind Opening a Support Ticket and copy/pasting this message into it? I think this is a very interesting topic and it would be nice to get some mobile engineers looking into it. Also, after you have created the ticket, could you change the last four digits of your actual number to "x's"?
 
Thank you so much! 😃
Userlevel 7
Sorry to hijack this thread but I have the similar issue.

My telephone number in the Mobile Security web console is crippled. Let me elaborate a bit ...

Let say that my number is:
+400 111 222 333 where +400 is the country code and the rest of digits is own mobile number.

However the console shows the above number as follows:
+4 (001) 112-2233

It means that the format is not correct and moreover the last digit is missing.

I can edit the phone number how many times I want but it always returns to the above format. Reinstallation also doesn't help.

It looks like that the console cannot handle my country code.

It's not a big issue for me, I just wanted to let you know.
Userlevel 7
Don't feel embarrased!
 
I have combined your keycodes and the days remaining (and then some ;)).
 
Stick around and feel free to browse or contribute to other popular areas on the Community!
Userlevel 7
Edit Button duly noted.... ( I don't have any mobile devices protected at the moment, so I do not have access to that screen.)
Thanks for the prompt assistance!
 
DavidP - I had the same thought just before I posted but sadly that didn't fix the problem for me. Uninstalling the app was a royal PITA too, but I guess that is a good thing in case the phone gets stolen!
 
MikeR - thanks, your solution was perfect! Slightly embarrased I didn't spot ther 'edit' button myself though!
 
"You also have two Internet Security Complete subscriptions and only one is connected to your My Webroot Account. Do you want me to associate your keycode with the most days to your My Webroot Account and add the remaining days from the other keycode to it?"
 
Yes please! I thought when I bought my new sub yesterday that it would start from when the current one expired, so if you could amend that that would be great.
 
Thanks again!
Userlevel 7
Wow! Thanks for the excellent response, DavidP.
 
zeitgeist
 


 
You also have two Internet Security Complete subscriptions and only one is connected to your My Webroot Account. Do you want me to associate your keycode with the most days to your My Webroot Account and add the remaining days from the other keycode to it?
Userlevel 7
Hello ZeitGeist and welcome to the forums!
 
I am not sure on this, but I am going to take a try.  Un-install the app from your phone.  Redownload here and install/register.
 
Log into the Account Console.  Go to Mobile Devices.  See what devices are listed.  (There might be a 15 minute lag time before changes show on the Console)  Hopefully reinstalling the mobile app will correct the problem.  If two devices are shown: one with the old phone number and one with the new phone number, remove the old device.
 
Hopefully this will work, but if it doesn't a Webroot Mod will be on here soon who can help, and you can also Submit a Trouble Ticket
 
 

Reply