150 to 5,000 rundll32.exe's running in memory after Webroot update bringing machines to their knees.

  • 12 December 2018
  • 8 replies
  • 1091 views

In the last 2 weeks, i've seen two machines which were brought to their knee's by a TON of rundll32.exe running in the background. I determined they were being caused by Webroot. In each case, webroot had just updated 1 day before. (judging by the installed date in the apps and features)
 
The first machine had 5,000+ rundll32's and the machine i Just saw this morning had 160. After uninstalling webroot from safe mode both computers ran normally.
 
Both machines were running Windows 10. I have neither computers in my possession so all I can do is report on the issues I've seen. I thought it was a one off the issue until I just saw it this morning.

8 replies

Userlevel 4
Badge +4
Hi, agree w @.  @ please submit a support ticket and we will help you out.
We are eager to get more information about this situation.
Userlevel 7
Badge +55
Hello @ and Welcome to the Webroot Community!
 
If you ever see that again either on your system or someone you know it would be best to Submit a Support Ticket from the said problem system or systems then Webroot could investigate what could be the cause of the issues you are seeing. At this time I don't see it on my Win 10 x64 build 1809 system so can't really say what might be the cause?
 
HTH,
Userlevel 7
Badge +55
@ wrote:
Think it was already explained here
 
https://community.spiceworks.com/topic/2181263-webroot-version-9-0-24-37-causing-issues-this-morning
From the Business side of the Community: https://community.webroot.com/t5/Announcements/Webroot-Business-Endpoint-Protection-Intermittent-performance/td-p/335261 as I don't think it happened to any Consumers?
Userlevel 7
Badge +55
@ wrote:
Well, I saw it happen to 2 average users.
With the Consumer version or from a MSP? https://www.webroot.com/ca/en/business/partners/msp-partner-program I guess most of us missed the issues that you mentioned.
Userlevel 7
Badge +55
@ wrote:
Unfortunately i'm not sure as I no longer have those computers in front of me.
Understood.
Think it was already explained here
 
https://community.spiceworks.com/topic/2181263-webroot-version-9-0-24-37-causing-issues-this-morning
Well, I saw it happen to 2 average users.
Unfortunately i'm not sure as I no longer have those computers in front of me.

Reply