Antivirus "do you allow webroot to make changes to your hard drive?" popup is back

  • 6 May 2020
  • 4 replies

It looks like the latest update has triggered the system’s “ you allow Webroot to make changes to your hard drive?” (as far as I can tell, the last time this happened 4 years ago, I didn’t want to resurrect that thread)

Despite clicking ‘Yes’, it’s popping up every time I start up my PC. What’s causing it, and how do I stop it?


Best answer by TripleHelix 11 May 2020, 17:18

View original

4 replies

Userlevel 7
Badge +63

Hello @ArChivalrous 


I’m not seeing it but it might be a good idea to try a clean reinstall to see if it continues?


Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue?



This had no effect, I’m still getting the popup.

Furthermore, when I connected to my WiFi this morning, Webroot ramped up to 100% CPU usage and permanently froze my PC.

After a hard reset I ran a scan (nothing found) then tried to connect to the Wifi again. It froze again. After waiting a while, the screen eventually turned black

I’ve uninstalled and reinstalled webroot again, which seems to have fixed the wifi caused freezing problem, but the popups are still occurring.


Userlevel 7
Badge +63

Hello @ArChivalrous 


It would be best if you Submit a Support Ticket and get them to look into it.


Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue and support can take up to 48 hours to reply.



Userlevel 1

I have the same problem.  Each Time I startup my PC I get that screen saying “Do you want this app to change your computer,” or something like that.  It’s annoying.  I just put new Webroot software on my computer.  It works but it as that question and then asks for my product Key Code again.  How do I make it stop?  I removed the old copies of Webroot before installing the new one.  I like the software, but it’s becoming a pain.  Is there any help short of installing Norton?