Solved

Bitdefender conflict with WSA-A



Show first post

33 replies

Userlevel 7
Badge +55
No No Not McAfee....that program controls EVERYTHING ..talk about crawling.....;(
Userlevel 7

@DavidP1970 wrote:

@Baldrick wrote:
Hear, hear...the last time I tried BitDefender it slowed my system down to a crawl...yuk!

It can't be all that bad.... I bet the slowdown from McAfee would be far worse :)

Nope...on my system it was an absolute dog...everything clagged up...could not believe it.  Uninstallled it, reinstalled it...no difference.  It goes like that sometimes.
Userlevel 7

@Ssherjj wrote:
No No Not McAfee....that program controls EVERYTHING ..talk about crawling.....;(

Maybe McAfee should have jumped on the name "Webcrawler" while they could!
 
Sorry, getting WAY off topic here, but I had to say it!
Userlevel 7
It's great you got the person to keep WSA and dump Bitdefender.I didn't have a bad experince with Bitdefender per se,but yes,it doesn't coexist well with other security software.It's a bit heavier than a few other suites,but WSA is all you honestly need.If the person insists using something else with WSA,from my experience,doing installs on windows 7 and 8.1,i can say it works wonderfully with ESET,Norton,and KIS.I always set up exceptions when doing installs to play it safe,but i haven't experienced any issues with those 3.
I notice both of these links are two years old.
 
How about Bitdefender + WSA as of June 2014, for both (updated) products trying to be run together, say, in Windows 8.1?
 
Also:
 
1. Would installing one before the other make a difference?
2. Any known issues to keep me from even thinking about purchasing/installing Bitdefender with current WSA?
3. Configuration tips, if they do now work well side-by-side (e.g., Win 8.1/64-bit)
 
[Snipped, as I didn't seem to read the forum FAQ! /sorry]
 
Thank you for any help and your patience!
Userlevel 7
Hi USMC_I35
 
Welcome to the Community Forums.
 
Whilst WSA is designed to be compatible with all other major IS/AV apps in the case of BitDefender there is still an issue being reported and none of the options you have mentioned can guarantee to resolve it.  The whole thing is with Product Development and no one here knows how this will end up.
 
In terms of Kaspersky vs BitDefender...this is a Webroot forum and as such our Guidelines do not permit discussions of other security apps...so please amend you post to either remove reference to the specific comparison or in some way rewrite it within Guidelines.
 
Many thanks in anticipation.
 
Regards
 
 
Baldrick
Userlevel 4

@USMC_I35 wrote:
I notice both of these links are two years old.
 
How about Bitdefender + WSA as of June 2014, for both (updated) products trying to be run together, say, in Windows 8.1?
 
Also:
 
1. Would installing one before the other make a difference?
2. Any known issues to keep me from even thinking about purchasing/installing Bitdefender with current WSA?
3. Configuration tips, if they do now work well side-by-side (e.g., Win 8.1/64-bit)
 
[Snipped, as I didn't seem to read the forum FAQ! /sorry]
 
Thank you for any help and your patience!

I was also using Win 8.1 x64 when I tried them together for a friend/relative. Here's answers:
 
1) No. Also, you have to install WSA afterwards since Bitdefender installation will detect WSA being installed already. BD-installation will warn for compatibility problems and offer you to uninstall WSA.
 
2) Yes, don't expect the Identity Shield in WSA to work properly  when having Bitdefender installed. Everything else works fine according to my experience.
 
3) Yes, WSA worked perfectly for me with Bitdefender if I only used Internet Explorer 11. Identity Shield was fully functional and Internet Explorer worked flawlessly. However, Chrome would'nt start at all. If you want to use Chrome with WSA/Bitdefender at the same time, you have to set WSA's ID-shield to "Allow" the Chrome.exe process. It will then run just fine but you'll have no ID-protection from WSA.
this problem is not exist with bitdefender 2015 and wsa 8.0.4.84 i run them together without any problem in chrome(it's in protected mode)

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings