Solved

Bogus Windows 10 security notifications



Show first post

72 replies

I have this issue also. Pretty annoying.   I have multiple errors like this stacked up in my notification area. Windows 10 pro(?) lenovo X1 carbon laptop.
 
looking forward to fix.
Userlevel 7
Hi dvfx
 
Welcome to the Community Forums 😃...and sorry for the circumstances under which you join us. :(
 
It may well be useful you Opening a Support Ticket to let the Support Team know of your plight and then they would also have your co-ordinates if an when an announcement is made about a fix...otherwise it will just be a case of 'watch this space' here in the Community.
 
Regards, Baldrick 
Userlevel 3
Badge +1
The issue is back, with a vengeance. It never really went away, the bogus messages simply appeared no more than once or twice a day, and I pretty much ignored them.

Starting early Saturday evening, the false notifications began appearing at least once every hour. I left the PC on overnight, and when I checked the next morning, there were more than 20 of the warnings stacked up in the Notification Area. With this round, they seem to happen at about half past the hour (11:33 PM, 12:33 AM, 1:33 AM, etc.), though I have no idea what that signifies since I don't know what triggers this annoyance. The notifications stopped late Sunday morning as suddenly as they'd begun, but I'm expecting them to crop up again at any time.
 
I opened a support ticket about this issue several weeks ago, and I reported the re-emergence there, too. A tech got back to me and recommended that I uninstall and reinstall Webroot. Again. I simply reminded him of one of the definitions of insanity (doing the same thing over and over and somehow expecting the result to be different).
 
This is just an annoyance, but it's becoming an especially annoying one.

--Larry
Userlevel 7
Hold on in there, Larry
 
I suspect that we may be hearing from the Support Team shortly by way of a beta, and when we do we will no doubt be testing it in relation to this issue to see if it is fixed or not.
 
Regards, Baldrick
Userlevel 1
The security notifications issue not being fixed in over a month is very frustrating and makes me very concerned.
 
Support Tickets replies are not helping the many users as to when we should expect a fix.
 
Webroot needs to officially post frequent status updates in the forums under a highlighted topic deticated to this issue as a curiosity please.
 
Thanks,
 
wtd3
 
Userlevel 2
Thank you.
Userlevel 1
I have this exact same problem. Running Webroot SecureAnywhere and Malwarebytes Premium on 3 PCs running Windows 10. My newest laptop and most actively used PC (HP Spectre x360) is getting two notifications at about 21 minutes after the hour, every hour ("Check virus protection" and "Tap or click to see antispyware apps" . Just now, when I opened the webroot console, I immediately got the two notifications (11 minutes after the hour) again. PC #2, an all-in-one that is my second most used PC, has none of these notifications. My older laptop that I rarely use, has one notification from today "Tap or click to see antispyware apps". Just as I was typing this post, I got the two notices on PC #1 (21 minutes after the hour).
Userlevel 1
I agree that this looks like a Microsoft problem. I'm actually considering reinstalling the mirror HD that I made of my Windows 7 system before upgrading to Windows 10. I'm regretting the upgrade to Windows 10 more every day.
Userlevel 1
An update on these notifications occuring (and in one case, not occuring) on my 3 PC's....
 
Just to make sure I can replicate part of the problem, I went to "Check Status" from the webroot system tray app on PC #1. I get the two notifications mentioned above every time I open the webroot console on PC #1. PC #3 generated these two messages when I logged back in from the locked screen with the webroot console still open. I tried both of these issue replication techniques on PC #2 and it does not generate either notification and I can't see where it has ever generated these notifications, even once.
Userlevel 7
Badge +55
@ wrote:
An update on these notifications occuring (and in one case, not occuring) on my 3 PC's....
 
Just to make sure I can replicate part of the problem, I went to "Check Status" from the webroot system tray app on PC #1. I get the two notifications mentioned above every time I open the webroot console on PC #1. PC #3 generated these two messages when I logged back in from the locked screen with the webroot console still open. I tried both of these issue replication techniques on PC #2 and it does not generate either notification and I can't see where it has ever generated these notifications, even once.
Again we Beta testers are testing yet a new version that resolves this issue and should be released soon.
 
Thanks,
 
Daniel ;)
 

Userlevel 3
It appears my Webroot software just updated today, the new version number is "9.0.8.80".  I sure hope this eliminates the bogus Windows 10 notifications!!!  I'm keeping my fingers crossed and am re-enabling all action center notifications.  
Userlevel 7
Badge +55
Hi gahelm,
 
According to the release notes this is suppose to fix the notifications.
 
https://community.webroot.com/t5/Announcements-and-Release-Notes/PC-Agent-Release-Notes-for-Version-9-0-8-80-Released-April-18th/m-p/250129
 
I have got my fingers crossed for you too.;)
Userlevel 1
My Webroot client is also now showing v.9.0.8.80. My steady stream of hourly notifications has stopped as of Wednesday. There is only one set of notifications showing on Wed. so it appears fixed!
Userlevel 7
Badge +55
Thank you ? for comfirmation. 
Userlevel 3
Badge +1
Better late than never. 😃 I just wanted to confirm that the update to 9.0.8.80 made the annoying notifications disappear. Thanks for fixing this, guys!
 
--Larry
Userlevel 7
Badge +55
? you should have v9.0.8.100 http://www5.nohold.net/Webroot/ukp.aspx?pid=10&app=vw&vw=1&login=1&json=1&solutionid=1131&
 
Thanks,
 
Daniel
Userlevel 3
Badge +1
Yes, I do have v9.0.8.100 now; the bogus notifications disappeared when v9.0.8.80 was released, and have stayed away. I just got busy and neglected to post an update until now.
 
--Larry
 
 
Userlevel 1
There Back!! Just as I thought, after months of waiting for a fix for the Windows 10 Action Center notification popups stating that WSA antivirus is turned off, Webroot released a fix in Version 9.0.8.100 (Released May 10th, 2016). HOWEVER, NOW, Version 9.0.9.78 (Released June 1st, 2016) has caused the notifications to reappear AGAIN! This nightmare has returned. SOOOOO irritated!!
 
What is going on Webroot now?
 
wtd3
Userlevel 7
Well, it looks like it must just be affecting the users originally afected because I am not seeing the notifications.
 
Baldrick
Userlevel 7
Badge +55
I am running Windows 10 on 3 systems and I am also not getting any notification. :8
Userlevel 7
Badge +18
I'm not seeing anything either on my 3 Win 10 systems.
Userlevel 1
I've not seen the issue reappear on either of the 2 PC's I have that were originally effected. I checked my version and my PC's are running 9.0.9.78

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings