Solved

Can't Uninstall Webroot SecureAnywhere on windows 8


I've tried the solution found on this forum, problem is... i don't have it on my controle panel [appwiz.cpl] nor a "uninstall" shortcut... can you guys help me?
 
I know there is a command for uninstall it... at the present moment i've tried this one as i'm on a x64 machine:
 
"C:Program FilesWebrootWRSA.exe" –uninstall and it only bring me the wrsa window again... so i might be doing something wrong. Care to teach me?
 
BTW, my wrsa is NOT password protected... so... hopefully it'll be much less painful to remove it.
icon

Best answer by JimM 22 February 2013, 22:32

My apologies that this topic appears to have slipped under our radar. Looking at the related support case, it looks like you took care of this yourself with a Windows 8 refresh. It's good to hear the issue is resolved. 🙂

View original

16 replies

Userlevel 7
Welcome to the Forms SHJordan!
 
Do you have access to the MyWebroot Account Console?  If you do, you might try logging in there and deactivating the computer.  
  • Go to PC Security tab
  • Click on the computer if it is listed
  • Go to Advanced Options tab
  • Click Deactivate Computer.
 
Here is a screen shot of that panel:
 



 
After you Deactivate the computer, reboot the computer.  This is supposed to send a signal to the computer to remove WSA.
 
Actually i just registered on the website, and i reallly can't login... = I tried to recover my password and it give me this errror:

Erro (UPW003): O seu pedido de reposição de palavra-chave não pode ser processado uma vez que as suas informações não coincidem.

Can you help me?
Userlevel 7
You said that you just registered.. did you receive the email to confirm the Account activation?  You must follow the directions in that email in order to finish activating the Account portal.  The system will not let you log in until after you have done this.
 
If you did not receive the email to confirm the registration, there might have been a delay in activating it or you might have mis-spelled your email address when registering.  If this is the case, you might want to Submit a Trouble Ticket
I did not received, and i even checked the spam folder =
Userlevel 7
You might want to submit a Trouble Ticket as I noted in the last reply.  I do not think it will allow you to register again as the key code will be set for in use.  There might be either an issue in the registration, or the email address you used.  A support tech should be able to help resolve this.
 
 
Already did... = But still havent been attended.
Userlevel 7
Don't worry, they will. Also, in a little while there should be a Webroot Mod or Admin logged in here who may be able to help assist with this as well.
Seems someone used my key i got on a giveaway already to register, is it possible to someone give me a 30 day key just for the sake of uninstalling it ?
Userlevel 7
My apologies that this topic appears to have slipped under our radar. Looking at the related support case, it looks like you took care of this yourself with a Windows 8 refresh. It's good to hear the issue is resolved. 🙂
This isn't resolved.  It's 2015 and Webroot eats up 100% disc capacity on start up but is not present in my programs listing to be uninstalled.
 
When I log is to recieve an updated password I recieve no email in return.
Userlevel 7

@Reed-J wrote:
This isn't resolved.  It's 2015 and Webroot eats up 100% disc capacity on start up but is not present in my programs listing to be uninstalled.
 
When I log is to recieve an updated password I recieve no email in return.

Hello there, welcome to the Community
 
If you are having problems uninstalling due to having a password set on WSA, please submit one Trouble Ticket to Support.  Explain the situation.
 
Please do NOT send another Ticket or add any additional comments once you have submitted your Ticket: doing so will replace your previous Ticket in the queue, putting you back to the end of the line so to speak.
 
I hope this helps,
Userlevel 7
 
 
"but is not present in my programs listing to be uninstalled"
 
Try this.................Open Webroot Interface/Advanced Settings/Install Settings/Uncheck Show a Start Menu Shortcut/Click Save/Close Webroot
 
Repeat the foregoing to be sure it is unchecked.
 
It  should now appear in programs & Features?
 
Unininstall/Reboot/Reinstall/Let it run initial scan.  .......................Make sure you have your keycode handy.
Used the Control Panel to uninstall this program.  It no longer appears on the list of programs in the control panel but i still Active.  How do I remove it completely?
Userlevel 7
Badge +55
Hi JeanPo
 
Welcome to the Community Forums.
 
This ocassionally happens...I am sorry to say. Please take a look at this KB Article that should provide yo with all the information you need to resolve the issue, but if not then please post back.
 
Regards, Baldrick
I've uninstalled webroot from my computer, it no longer shows in the program files. It still shows in the hidden icons pop up and it is still scanning and blocking files on my computer even though my subcription has expired. I can't find any place where I can deactivate it and purge it from my computer. Any thoughts?
Userlevel 7
Badge +55
Hello EdS,
 
Welcome to the Webroot Community,
 
Did you reboot after uninstalling?
 
Please look here and make sure you Run as Adminstrator when uninstalling Webroot below:
https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/PC-Uninstallation-Option-Missing-f...
 
Also are you able to access your Online Account Console? You can deactivate Webroot there.
 
If you still have issues uninstalling Webroot you can always Submit a Support Ticket and they can uninstall Webroot for you.
 
 
Hope this helps?
 

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings