Cannot Uninstall

  • 13 July 2012
  • 1 reply

So I purchased Webroot with my laptop last year, and only recently renewed via the client (unfortunately I paid $39 and purchased the additional year for another $19, wish I had checked the website first).


Anyhow, I installed the new version, and ran a full scan hoping Webroot would locate some nasty adware that I had somehow picked up when I recently installed Firefox. It did locate an adware .exe, and I removed that, but the other adware was still there. So I did a system restore, which I should have tried in the first place.


System restore worked and the adware is gone. Unfortunately it screwed up Webroot to the point that I could not even uninstall it. The FAQ said to try and open the client, but I cannot even open the client. Is there someway I can download a the client and install using my keycode? And, no, I did not pay the extra $10 for the back-up disk (I just pad $60+ for the software).




Best answer by MikeR 13 July 2012, 15:13

View original

1 reply

Userlevel 7
Welcome to the Community bmjaffe,


When scanning for malware and threats on your machine, it is most effective and efficient to run the default Deep Scan. This article will help explain the difference between the two!


The difference between a 'deep' scan and a 'full' scan.


More Information:

1?. Were you upgrading from the 2011 product? Sometimes there can be issues caused by remnants of the old software. Please reference this thread for instructions on how to remove the old version.


SecureAnywhere and Webroot 2011 Installed Together


2. If you were renewing the SecureAnywhere product that you already had on your machine, please try running the SecureAnywhere Installer and enter your keycode when prompted. If there are still issues or you are unsuccessful you can Open a Support Ticket (let me know if you do so I can personally assist ;)) and we can get more details on what is causing this issue.