Solved

Cant uninstall Webroot

  • 22 December 2019
  • 2 replies
  • 1438 views

Badge +1

I have Webroot installed and for some  reason cant open the dashboard, So i have tried to uninstall have tried so many different ways but also get “it is necessary to log in as an administrator to access this feature” as this is my home PC i am logged in as admin. Any help greatly appreciated.

 

icon

Best answer by ProTruckDriver 22 December 2019, 22:54

View original

2 replies

Userlevel 7

Hello @Ridz , Welcome to the Webroot Community Forum. :relaxed:

 

Please submit a  Support Ticket  or  Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

HTH,

Dave.

Userlevel 7
Badge +20

@Ridz ,

Are you on a Mac or PC? If on a PC, it might be worth booting into safe mode and uninstalling from there. I know that is a common workaround for software that’s proving difficult to uninstall.

-Keenan

Reply