Solved

Chrome always running in when closed

  • 25 September 2020
  • 2 replies
  • 107 views

Userlevel 6
Badge +16

When installing webroot, why is it after the last update to the most recent version released late august does it now prompt to run chrome even when closed, then I have a mini Chrome icon on my taskbar. It never did this before but I don’t know why it is making it do it now and how can we opt out of it running chrome in the background? Currently running windows 10 home version 2004

icon

Best answer by TripleHelix 25 September 2020, 19:55

In Chrome settings turn this off!

 

Click on picture to see full size!

 

 

View original

2 replies

Userlevel 7

In Chrome settings turn this off!

 

Click on picture to see full size!

 

 

Userlevel 7
Badge +29

You can also go to the taskbar next to your clock and look for the chrome and edge icons and right click them and say don’t run in the background.

Reply