Solved

Click details and WSA quits

  • 13 September 2013
  • 13 replies
  • 79 views

Userlevel 1
Badge +1
(Hi all! First post here :))

 

Anyone got the same? 

 

system tools>reports>protection statistics>view: X

execution history>view>more info>details: X

active processes>start>more info>details: X

 

After reinstall it still happens. 
icon

Best answer by pegas 26 September 2013, 09:36

View original

13 replies

Userlevel 7
Hello Wammes and welcome to the Webroot community!

 

Very good catch! Confirmed. All three cases initiate WSA to crash. Easily reproducible so believe devs will resolve it quickly.

 

Thanks again for the report.
Userlevel 7
Badge +13
I can also confirm the same.
Userlevel 7
A support ticket opened with a link to this thread.
Userlevel 7
A few users noticed this upon release of the current version last week or so.  From what I have been told the Dev's are aware and expect it to be fixed on the next update when released.

 

Good catch!
Userlevel 7
Badge +56
David is correct to Quote JoeJ the V.P. of Devolpment.

 

"These are each related to the changes coming in the 2014 product and will be fixed in the next build. Thanks! http://www.wilderssecurity.com/images/smilies/smile.gif "

 

HTH,

 

Daniel

Userlevel 7
Thanks Daniel for the info. I am relieved.
Userlevel 7
Just to report that today's build (8.0.3.3) didn't fix these crashes. They all persist. Maybe @ meant another build than today's will solve those crashes. In order to keep clarity I suggest to remove the solution marks.
Userlevel 7
I agree.  The Solution was based on comments/expectations from Joe.  We can re-add a new solution once more information is available.

 

I have removed my solution 🙂
Userlevel 7
Badge +56
I guess Joe meant the 2014 update! 😉 Removed above solution also!

 

Quote JoeJ:

 

Hi all,

I've seen a handful of posts asking about this build - it is an updated build with no changes - with just an updated version number to allow it to work on Windows 8.1. The 2014 release will have a version number of 8.0.4.x and will be the next update coming out soon http://www.wilderssecurity.com/images/smilies/smile.gif

 

And about this issue:

 

Not yet, this build has no changes except for the version number to allow it to work on Windows 8.1. UnQuote! Daniel
Userlevel 7
@ wrote:

I guess Joe meant the 2014 update! 😉 Removed above solution also!

I am pleased to confirm that all the three WSA crashes reported in this thread are no longer occuring in the new 2014 version (8.0.4.12). :D
Userlevel 7
I can't view system statistics. A white space partially covers it.:(
Userlevel 7
@PIInfinity wrote:

I can't view system statistics. A white space partially covers it.:(
Did you mean Protection Statistics under Reports?
Userlevel 7
@ wrote:

Did you mean Protection Statistics under Reports?
Yes. Just realized you were talking about version 2014. I'm talking about version 8.0.3

Reply