Knowledge Base

Cut, Copy, or Paste Problems / Character Entry Issues / Scripting Programs


Userlevel 7
  • Retired Webrooter
  • 2146 replies

Question

Copy and paste is not working properly and my numlock seems to be stuck on or off. 

Answer

Anything strange going on with cut, copy, and paste or character entry is almost invariably going to be caused by a related program being blocked by the Identity Shield.
 
A support ticket is the long term solution that helps everybody who uses the program, since support can potentially fix the problem globally for everyone at once.  So if you want to be a hero, put in a support ticket.  Other people with the same problem will thank you for it.
 
The quick fix for this kind of case is to head to the Identity & Privacy tab in the program, click the text "View/Edit Protected Applications," and check on the following items:
 
1. If the programs that are having problems are listed as "Deny", change them to "Allow."  This is normal for an updated program when you are one of the first people to use it and has no long-term impact once changed. 
 
2. If the programs that are having the problems are NOT listed under "Deny", check for other things under "Deny."  If you recognize the Denied item, change it to "Allow" and see if that helps.
 
3. If the second step above does not apply or does not help, look for items related to the program having the issue that are listed as "Protect" and change them to "Allow" for the time being.
 
In any of these cases, contact with Support is recommended to determine why things were set that way and what caused the impact.
 
4. If 1-3 don't help, try turning off the ID shield completely from the green switch.  If that does help, definitely let Support know so the issue can be fixed.  If it does not help, Support will need to work on it from there.

2 replies

<p>Thank you, thank you, thank you!</p><p> </p><p>I've been struggling with this issue for weeks now....and once the cut/paste issue began &quot;spreading&quot; to new applications, it became increasingly problematic. </p><p> </p><p>I can't thank you enough for helping to identify the root cause of the problem: on my PC, the apps were simply being blocked by Webroot.</p><p> </p><p>Unfortunately, though, several of the developers of apps that I've been using have been struggling to troubleshooting this isssue for weeks on end...witthout any success at all -- and now I know why!!!</p><p> </p><p>What a headache....:@</p><p> </p><p>....and finally....</p><p> </p><p>.....what a relief! :D</p>
Userlevel 7
<p>Hello Metta, and Welcome to the Webroot Community.</p><p> </p><p>Glad to hear that the issue has been resolved for you.:D</p><p> </p><p>There's a wealth of useful information here, and some friendly and helpful folks to provide guidance.</p><p>Please come back again, and we're happy to answer any questions you might have. Thanks.</p><p> </p><p> </p>

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings