Solved

cylance smart av killed webroot

  • 16 December 2020
  • 6 replies
  • 227 views

i have webroot secure anywhere. i was curious to play with cylance smart av and installed it. it quarentined webroot and killed it (webroot still has a service running, but will not start or do anything). i removed it from quarantine and whitelisted webroot in cylance. webroot is still broken. i redownloaded the webroot installer to reinstall and fix it. it downloads, but when I click it, nothing happens (clicked as administrator). i uninstalled cylance smart av and repeated everything I previously mentioned, but nothing changed, webroot doesn’t load. i’m thinking cylance changed a permission or something on the webroot file so it will not run. is there an alternative webroot file for installation? and like a dumdum, I didn’t have that computer listed in my webroot web console, otherwise I might have been able to see if I could cause it to scan remotely (and appear for me, lol). at this point, lets just say I can’t install webroot to fix the broken installation currently on my laptop. (and cylance smart av support just kept saying, “cylance works with webroot”, despite it quarantining it, lol). 

icon

Best answer by TripleHelix 16 December 2020, 02:11

Well you will need to contact Webroot Support and they will help you.

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue. A reply from Support should take from 24 to 48 hours but could take a little longer because of COVID 19 and the Webroot Employees are busy working from home.

 

Thanks,

View original

6 replies

Userlevel 7
Badge +59

Well you will need to contact Webroot Support and they will help you.

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue. A reply from Support should take from 24 to 48 hours but could take a little longer because of COVID 19 and the Webroot Employees are busy working from home.

 

Thanks,

Userlevel 7
Badge +59

Hello @gonefishing 

 

Make sure you delete all Webroot files and install doing the below.

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Look to see if this folder is gone: C:\ProgramData\WRData and if it’s there delete it. (Hidden Area)
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue?

Thanks,

Userlevel 7
Badge +59

Just like this!

 

"C:\Program Files\Webroot\WRSA.exe" -uninstall

 

Or!

 

And follow the steps!

i can’t uninstall webroot. i had the setting “hide uninstall” clicked.  and since I can’t open its gui i can’t uninstall it. is there a command line sting i can put in?

with cmd, “Access is denied”. so i can’t uninstall. i right clicked it and opened it as an administrator. 

with run, “windows cannot access the specified device, path, or file. you may not have the appropriate permissions to access the item”.  

so I tried it with powershell,  and got an error with “unexpected token”

i did have the webroot setting, protect against tampering set. perhaps this is why? or cylance changed permissions or something so I can’t work with webroot? dunno …

so to summarize, I can’t uninstall. 

Userlevel 6
Badge +21

I used Cylance for several years and I don’t know if it changes file permissions, I believe it just identifies and quarantines the “offending” file/dll to its cloud service and deletes it from the local machine. This was my most frequent complaint as it has a habit of quarantining self extracting RAR archives I’ve created while other AV had no problems with them.

Anyway you mentioning Cylance and Webroot made me vaguely recall trying to get them to run on a used laptop I purchased a year ago. I don’t remember if it was incompatibility but I ended up just using Webroot on that machine and used Cylance and Malwarebytes combo on another laptop until license ran out.

You can try while in Windows Safe Mode to see if Webroot uninstalls either through Remove Program or via command line.

If you ran the uninstallation but can not reinstall then the most likely reason is that there are lingering Webroot related file/dll/registry entries when the app was uninstalled.  I’ve encountered this last month and I had to search for additional Webroot items to delete to have a “clean” uninstall before reinstalling successfully.

 

--Patrick

Reply