Does WSA support Firefox 42 x64



Show first post

31 replies

Hello ?,
So, has filter extension 1.2.0.19 signature been validated or not.
WRooters tell me their 1.2.0.19 is not validated.  
Still Proceed with caution. 
One friend tells me 1.2.0.19 is not despite prior rendered as verified. 
Each version requires validation.

So, when you went back to 32bit your Filtering Extension renders verified...?
Has there been Webroot announcement 1.2.0.19 is verified. 
 
I have one other extension Proceed with caution. 

Last I heard, FF42 has warning, 43 will have work around and 44 will block unverified.
So, I have some time. 
 
At some point extensions will need to be verified before release.
At some point we'll go filter driver.
 
re: which makes sense since this work-around is not supported by Webroot
the signature of the extension is verified not the install method
 
Userlevel 7
Badge +55

@bjm_ wrote:
Hello @BurnDaddy,
So, has filter extension 1.2.0.19 signature been validated or not.
WRooters tell me their 1.2.0.19 is not validated.  
Still Proceed with caution. 
One friend tells me 1.2.0.19 is not despite prior rendered as verified. 
Each version requires validation.

So, when you went back to 32bit your Filtering Extension renders verified...?
Has there been Webroot announcement 1.2.0.19 is verified. 
 
I have one other extension Proceed with caution. 

Last I heard, FF42 has warning, 43 will have work around and 44 will block unverified.
So, I have some time. 
 
At some point extensions will need to be verified before release.
At some point we'll go filter driver.
 
re: which makes sense since this work-around is not supported by Webroot
the signature of the extension is verified not the install method
 

Just wait till the Webroot Staff reply and they will let us know as Firefox is changing all the time so the Webroot Staff are keeping up with the changes and this goes with Chrome and when Microsoft will allow Extensions in it's new Edge Browser.
 
Daniel
Userlevel 7
Badge +56
It doesn't look like we officially support 64-bit yet:

Microsoft Internet Explorer 7.0 and higher, Mozilla Firefox 3.6 and higher (32-bit only), Google Chrome™️ 10.0 or higher

However you can still contact support and they'll do their best to help you get it working, and report any bugs or issues to our developers.

@nic wrote:
It doesn't look like we officially support 64-bit yet:

Microsoft Internet Explorer 7.0 and higher, Mozilla Firefox 3.6 and higher (32-bit only), Google Chrome™️ 10.0 or higher

However you can still contact support and they'll do their best to help you get it working, and report any bugs or issues to our developers.

Filtering Extension is working. Search annotations and page blocks as expected. 
UNOFFICIAL was easy to implement with Community help.   Thank you.
I just need to know whether 1.2.0.19 signature has been verified.
I need to know whether I should still observe Proceed with caution.
I'm aware of what Proceed with caution means.  No worries. 
Just that reports as I've heard for 1.2.0.19 as verified vary.  
I looked in Firefox Secure_SocketLayer Properties.
I do not find reference to Signature. 
I'll ask by Ticket.  
Thanks (when I find out I'll markup solution).   
Userlevel 7
Badge +55

@bjm_ wrote:

@nic wrote:
It doesn't look like we officially support 64-bit yet:

Microsoft Internet Explorer 7.0 and higher, Mozilla Firefox 3.6 and higher (32-bit only), Google Chrome™️ 10.0 or higher

However you can still contact support and they'll do their best to help you get it working, and report any bugs or issues to our developers.

Filtering Extension is working. Search annotations and page blocks as expected. 
UNOFFICIAL was easy to implement with Community help.   Thank you.
I just need to know whether 1.2.0.19 signature has been verified.
I need to know whether I should still observe Proceed with caution.
I'm aware of what Proceed with caution means.  No worries. 
Just that reports as I've heard for 1.2.0.19 as verified vary.  
I looked in Firefox Secure_SocketLayer Properties.
I do not find reference to Signature. 
I'll ask by Ticket.  
Thanks (when I find out I'll markup solution).   

Well in my Firefox 64bit there is no warning but the Password Manager still does so I wouldn't worry as it's doing it's job!
 
Thanks,
 
Daniel ;)
 


 
 


FWIW ~  Webroot Support (Nov 10, 2015 9:16) RE:1.2.0.19 Signature as VerifiedHello,
Thank you for bringing the issue you are experiencing to our attention. The Webroot Development team has been notified of this issue and is currently working on a resolution with Firefox. This issue is related to the infrastructure that Webroot uses and is not related to the program on your computer nor the computer itself.
Once a fix is deployed, the issue you reported should be resolved. No change to your system is necessary.
Should you have additional questions, please send us a reply in the "Send another message:" section of this page.
Regards,
The Webroot Support Team
 
Based upon TripleHelix info Filtering Extension 1.2.0.19 is Verified. 
Based upon BurnDaddy info Filtering Extension 1.2.0.19 is not Verified. 
Based upon Support info.   No worries. 

Thanks!
 
 

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings