Solved

Few questions

  • 7 December 2012
  • 2 replies
  • 949 views

I just bought SecureAnywhere Antivirus and so far I've been happy about it. Seems to be extremely low on resource usage which is great. However, I have few questions. I use Comodo firewall and I'd rather only keep one firewall on so I disabled the webroot firewall and now it whines about it. Is there a way to disable that?
http://www.abload.de/img/distdpz6.pnghttp://www.abload.de/img/avykped.png
Also that system event tracker/counter is annoying. It offers nothing to user and is useless information. Is there a way to disable that counter? I'd rather use CPU cycles for something else.
Then the final question, is there a way to disable this from right click menu without touching the registry editor though the webroot interface?
http://www.abload.de/img/distdpz6.png
 
Thanks.
icon

Best answer by pegas 7 December 2012, 15:35

Hello Anarion and welcome to the Webroot Community Forums!

 

Unfortunately you've got the simple replies because they are all NO.

 

Disabling Firewall triggers always the exclamation with the Protection Disabled status. However you don't need to disable WSA Firewall unless you are experiencing troubles. WSA firewall works quite differently than conventional ones like Comodo and WSA firewall should complement them nicely. As for the counter, it cannot be disabled.
View original

2 replies

Userlevel 7
Hello Anarion and welcome to the Webroot Community Forums!
 
Unfortunately you've got the simple replies because they are all NO.
 
Disabling Firewall triggers always the exclamation with the Protection Disabled status. However you don't need to disable WSA Firewall unless you are experiencing troubles. WSA firewall works quite differently than conventional ones like Comodo and WSA firewall should complement them nicely. As for the counter, it cannot be disabled.
Ah well, thanks for reply.
 
This could use "I have my own firewall that I monitor" checkbox and that zillion billion system event counter is a bit ridiculous...

Reply