Firefox 58 tries to launch - blank window ?

  • 23 January 2018
  • 24 replies
  • 142 views

Hello Webrooters,

Firefox 58 (32-bit) + Antivirus 9.0.19.36

I have to set firefox.exe Application Protection to Allow in order to land on my homepage.

Edit: Subject and add pic



YMMV

Thanks

24 replies

Userlevel 7
Hi @,

 

I checked with our Escalations Teams and they haven't seen anything like this. Please submit a ticket so they can look into this more. Thanks!
@ wrote:

Hi @,

 

I checked with our Escalations Teams and they haven't seen anything like this. Please submit a ticket so they can look into this more. Thanks!

Well, I'm waiting for a response from my (19th January 2018) ticket. 

Thanks
@

Firefox 58 (32-bit) work-around for me is.... browser.tabs.remote.autostart = false

Antivirus 9.0.19.36 + 1.5.0.6

Thanks
I can confirm this issue.  Firefox 58.  Endpoint protection.  I have many clients seeing this issue.  I have to remote in, shut down Webroot protection, then Firefox works.  I can then start Webroot back up and Firefox will continue to work.  I have started a ticket with Webroot.
Having the same issue.  AFAIK this began today.  I have opened a ticket and if I get a solution I will post it here.
Seeing same issue here on a couple systems with endpoint protection.

 

I change policy to turn off ID and Web shield and as soon as I refresh configuration of the webroot agent on the system then Firefox works,  if I put them back into the recommended defaults policy firefox breaks again.
@ wrote:

@

Firefox 58 (32-bit) work-around for me is.... browser.tabs.remote.autostart = false

Antivirus 9.0.19.36 + 1.5.0.6

Thanks

FWIW ~

I've moved to Firefox 58.0 (64-bit) ....browser.tabs.remote.autostart = true & Content process limit = 1

Application Protection = Protect

Antivirus 9.0.19.36 + 1.5.0.6

 

Feels okay, at this tiime.

~ YMMV

 
Userlevel 7
@, please submit a ticket to our Team if you haven't already so we can better track this issue. Thank you!
I have an open ticket with Webroot.  Incidentally, this has now happened on my workstation so rather than just 'fixing' the issue i am trying to resolve it.
Userlevel 2
We've had dozens of people call today about this Firefox issue. We've had to uninstall Firefox and re-install to fix it. We'll open a ticket with webroot but it would be good if there was an offical update here.
This also happens with me too.  Had to revert back to Firefox 57.04 until this is fixed.  57.04 works fine.
FWIW ~ adding, to my earlier messages.

I moved from (32-bit) to Firefox 58.0 (64-bit) and ran Firefox as usual for a few hours.  Then after removing a disabled extension.  Blank window issue seemed to return.  I tried n failed several times to reach my homepage. 

I restarted machine and again failed a few times to reach my homepage. 

Then for what ever reason I was able to reach my homepage. 

Maybe, any change to Firefox 58 .... causes - blank window. 

Just sharing.

Thanks

 

Edit: +12 hours

Firefox 58.0 (64-bit) + 9.0.19.43 + 1.5.0.6 okay, for me (at this time).  

Edit 2: 1.6.0.13
This is the reply to my ticket. I have tested it and it works.

 

This is currently a known issue and it has been escalated to the development team for a fix.



In the meantime, you will need to either disable the Identity Shield in the policy settings (Identity Shield > Identity Shield enabled > OFF) for the affected endpoints, or allow the Firefox application through the Webroot Identity Shield.



To allow a specific application, please follow the instructions below.



1. Log in to the Webroot SecureAnywhere Endpoint Protection website here.

2. Navigate to the Group Management tab.

3. Select one or more endpoints.

4. From the tool bar, select Agent Commands > Identity Shield > Unprotect an Application.

5. Enter the MD5 for the application and click Submit.



If you do not have the MD5 for the application, you can locate it by right-clicking the desired file and selecting "Scan with Webroot." When the Scan Results window appears, click "Save Scan Log" in the bottom left. Name the file and save it to the desired location. This log will contain the MD5 number needed to allow the application.



If you require further assistance, please let us know.
Userlevel 2
We turned off the shield yesterday and in testing that stopped the issue. Hopefully we don’t get any calls from customers today, it’s been a bit repetitive this week.

 

It would be nice if Webroot could officially post a reply here if they know internally something is wrong.
Userlevel 6
Badge +21
I've noticed this since yesterday with recently released Webroot 9.0.19.43 and Firefox 58.

So far I've only seen it on my 32-bit machines (Windows 10 and Win 7) running Firefox 58 (32-bit).

 

The workaround is indeed in Webroot... Identity Protection... Application Protection, I had to change Firefox.exe application protection from the default "Protect" to "Allow". By changing it to "Allow", I am able to reach the internet.

 

On my 64-bit Windows 10, Firefox 58 (64-bit) works fine with Webroot 9.0.19.36. I'm waiting for it to autoupdate to 9.0.19.43 to see if I can see the same symptoms as on my 32-bit machines.

 

--Patrick
Userlevel 6
Badge +21
As a followup, my 64-bit Windows 10, Firefox 58 (64-bit) works fine when updated to Webroot 9.0.19.43.

 

So the issues appears to be isolated to the following combo: 32-bit Windows, Firefox v58 (32-bit), and Webroot

 

--Patrick
Userlevel 7
@ wrote:

It would be nice if Webroot could officially post a reply here if they know internally something is wrong.

We are aware of this issue and currently in the process of gathering logs from as many machines as possible.

Please make sure to submit a ticket if you haven't already. Thank you!
Userlevel 6
Badge +21
I just ran Firefox 58 (32-bit) on my 64-bit Windows 10 and had the same issue, while I did not with 64-bit Firefox 58.

So it seems to be isolated to just the 32-bit Firefox 58.
Has there been any further activity on this issue?  I have the workaround in place but would like the problem resolved as soon as possible.  
The preliminary release notes list one issue as fixed in Firefox 58.0.1.

When using certain non-default security policies on Windows (for example with Windows Defender Exploit Protection or Webroot security products), Firefox 58.0 would fail to load pages (bug 1433065).

https://www.mozilla.org/en-US/firefox/58.0.1/releasenotes/

 

https://www.ghacks.net/2018/01/29/mozilla-firefox-58-0-1-fix-for-white-pages-on-windows/

 
Well, Sad to say that the white page on 58.0 has been replaced with the "arrrg tab has crashed" on 58.0.1. Changing in "Identity Protection" from "Protect" to" Allow" fixes issue.
my internet went out almost all month and i didn't have time to update firefox to a new updated version

so it might take longer for me to update it maybe that might be the reason why you are having problems with firefox
Userlevel 6
Badge +21
Can confirm BJM's post.

Firefox 58.0.1 was just released, I upgraded and I do not see the issue anymore when I moved Webroot's Application Protection back to 'Protect' on Firefox.exe.

Firefox 58.0.1 version notes include this specific fix:

 

When using certain non-default security policies on Windows (for example with Windows Defender Exploit Protection or Webroot security products), Firefox 58.0 would fail to load pages (bug 1433065)

 

https://www.mozilla.org/en-US/firefox/58.0.1/releasenotes/

 

--Patrick

 



 
Userlevel 7
Badge +37
Hi Dear ,

 

Update Firefox to 58.0.1 

 

Solved Problem.

 

Regards ,

Amir Safari Foroshani

 

Reply