Solved

HELP - I'm stuck

  • 12 June 2015
  • 1 reply
  • 18 views

My app is sucking the life out of my battery. I have a warning that showed up today that says, You may he at risk. Active protection is off. So I click on the warning. It takes me into the app to a place where I can click on Fix Now. However, doing so does nothing. Tried multiple times. Then I tried to uninstall but I can't because the app is an active device administrator. When I try to deacivate this role, nothing happens even though I've assigned other apps to this role.
icon

Best answer by JamesG 12 June 2015, 01:02

View original

1 reply

Userlevel 7
Hello @,

 

Welcome to the Webroot Community!



When you click on the check mark next to Webroot SecureAnywhere in Device Administrators you should receive another screen that gives you the option to Deactivate or Cancel. You then click Deactivate, and you will receive a prompt which you click "OK" on. After doing this Webroot is no longer a Device Administrator and can be uninstalled. After the uninstall, simply reinstall the software and see if the issue persists.

 

If you are unable to deactivate Webroot as a device administrator we would advise contacting our support team so they can figure out why you are unable to do this and get everything resolved for you.

 

 

Support Number: 1-866-612-4227

Support Ticket: https://detail.webrootanywhere.com/servicewelcome.asp



Best Regards,

 

Reply