Solved

Homeseer File incorrectly flagged as infected

  • 3 October 2021
  • 5 replies
  • 35 views

Userlevel 1

Good Day - I have been extremely frustrated with a Homeseer home automation program that I have run for several years without problem.  About a week ago Webroot started to flag a Plug-in program (HPSI_UPBSpud.exe) as being infected with a WIN32.Localinfect.2 virus.  Webroot is the only detection program in Virus Total that is flagging this file as malicious.  I didn’t realize at first that Webroot had quarantined the file and spent a long time trying to figure out what had happened.  Finally after “allowing” the file in Webroot I am back to my baseline with my home automation.  I simply wanted to report it here as it looks like a false positive.  Thanks for reading.

icon

Best answer by TripleHelix 3 October 2021, 20:52

View original

5 replies

Userlevel 7
Badge +63

Hello @Russ55 

 

It’s best to contact Webroot Support Directly and they can fix this issue for you and others.

 

Webroot Support:

Submit a ticket

 

Thanks,

Userlevel 1

Thanks @TripleHelix  - done.

Userlevel 7
Badge +63

Thanks @TripleHelix  - done.


Please let us know the outcome!

 

Cheers,

Userlevel 1

After uploading personal logs to Webroot they have “globally whitelisted” the Homeseer plugin file noted above so others should not experience this issue. Thanks to y’all for directing me to the correct site!

Userlevel 7
Badge +63

After uploading personal logs to Webroot they have “globally whitelisted” the Homeseer plugin file noted above so others should not experience this issue. Thanks to y’all for directing me to the correct site!


Awesome to hear! That’s the thing with a Full Cloud Database fix issues for everyone and protection from everyone if they come in contact with Malware!

 

Cheers,

Reply