Solved

How do I temporarily turn off Webroot Secure Anywhere?

  • 1 January 2016
  • 4 replies
  • 12712 views

I've looked up instructions for temporarily disabling Webroot SecureAnywhere and it says to go to the settings and click the "allow Webroot to be disabled". When I open Webroot the only option I have is "Advanced Settings" and that does not have any option to disable or shutdown Webroot. 
icon

Best answer by Ssherjj 1 January 2016, 22:00

Hello Cher,
 
Welcome to the Webroot Community.
 
 
 
First of all, be VERY careful about programs that want you to disable virus protection during install.  Often, these are actually malware of some sort, so make sure you fully trust the software and the source you are getting it from.  Please do not leave protection off any long than you need to.
 
To turn off Webroot:
Right click the WSA icon in the System Tray
Select Shut Down Protection.
 
If this does not work, you may need to check the main WSA settings.
Open WSA
Click Advanced Settings at the upper right
Make sure that the options to "Show a system tray icon" and "Allow SecureAnywhere to be shut down manually" are both checked.
 


View original

4 replies

right click on webroot icon it gives option disabling product 
Userlevel 7
Badge +55
Hello Cher,
 
Welcome to the Webroot Community.
 
 
 
First of all, be VERY careful about programs that want you to disable virus protection during install.  Often, these are actually malware of some sort, so make sure you fully trust the software and the source you are getting it from.  Please do not leave protection off any long than you need to.
 
To turn off Webroot:
Right click the WSA icon in the System Tray
Select Shut Down Protection.
 
If this does not work, you may need to check the main WSA settings.
Open WSA
Click Advanced Settings at the upper right
Make sure that the options to "Show a system tray icon" and "Allow SecureAnywhere to be shut down manually" are both checked.
 

How do you turn it back on after you turn it off?
Userlevel 7
Badge +55
Hello @,
 
Welcome to the Webroot Community,
 
To turn Webroot back on you can go to All Program's/ Click on Webroot and that should restart Webroot or you can reboot your computer. 
 
Hope this helps.

Reply