How do you turn on the green check mark for sites

  • 9 July 2015
  • 4 replies
  • 2887 views

How do you turn on the green check marks for  site check

4 replies

Userlevel 7
Badge +55
Hello @,
 
Welcome to the Webroot Community,
 
So you are saying that the Green check marks to the left of the results of a search are missing and with what browser are you using?  And if so then when did you first notice that they had 'disappeared'? Can you do a reboot of your system and see if they return? Are you using a Mac or Windows PC?
 
Also, have you checked under the Extensions Manager your browser that you have the Webroot Extensions...there should be the Password Manager (if using Complete or Internet Security Plus) and the Web Filtering ones, and if that is installed that they are also enabled?
 
Do post back with more information so we can assist further.
 
 
Kind Regards,
 
 
 
Badge +5
Same problem for me. I have a Macbook Pro and after shutting my computer down, then restarting it the Webroot Green Check marks to the left of the websites was missing on both Firefox and Chrome. The area where they should have been, were just spinning so I removed it from Chrome and reinstalled it but now there is nothing, not even spinning.
Hopefully some one will know what I can do.
Userlevel 7
Badge +23
Same here, Latest Firefox, Latest Windows 10. No little Green check mark though.
Userlevel 7
Badge +55
Same here, Latest Firefox, Latest Windows 10. No little Green check mark though.

Hello out there,

Please go here to the Chrome Web Store for the Webroot Webfilter.

I am not getting the green check marks either. So I looked on the settings of Firefox/Manage your Extensions/Add ons and noticed that I needed to ENABLE the Webfilter. Try that and see if that works for you.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings