How to change key for the product?

  • 9 November 2013
  • 31 replies
  • 12010 views

I can not believe I am here- this function should be automated!
 
The old serial/ key expired. But I can not enter the new one. I have 2 other computers activated on the new serial number, but there is no button to enter new key when it already installed. It just takes me to buy and renew. On Norton, there is a button, "Have key", and it let me enter new key. I can not find it on Webroot.
 
Used "Support chart"- some creature there told me to call Webroot Monday to Friday to figure it out. It is 3 days weekend. I can have any virus in the world in 3 days. He/she told me- it is not her job to know how to enter a key. I told her- if she geting paid for her work and not a valunteer, she needs to know basic answers. In fact- I dont understand why I have to wait 3 days and call tech support, go out of my way and register to the foum just to ask how to enter a serial number? Any other Antivirus has this option automated! This is sooo frustrating! It already takes more than hour! Thank you.  

31 replies

Userlevel 7
@ wrote:
I can not believe I am here- this function should be automated!
 
The old serial/ key expired. But I can not enter the new one. I have 2 other computers activated on the new serial number, but there is no button to enter new key when it already installed. It just takes me to buy and renew. On Norton, there is a button, "Have key", and it let me enter new key. I can not find it on Webroot.
 
Used "Support chart"- some creature there told me to call Webroot Monday to Friday to figure it out. It is 3 days weekend. I can have any virus in the world in 3 days. He/she told me- it is not her job to know how to enter a key. I told her- if she geting paid for her work and not a valunteer, she needs to know basic answers. In fact- I dont understand why I have to wait 3 days and call tech support, go out of my way and register to the foum just to ask how to enter a serial number? Any other Antivirus has this option automated! This is sooo frustrating! It already takes more than hour! Thank you.  
You will have to (re)install WSA again and during the install process you will be prompted to fill your key.
 
Yeah, you!re right it is a pain and Webroot knows about this and they are already looking in to it how to make it more user friendly.
Userlevel 7
Click the gear next to "My Account"
Is there a place to put in the new keycode there.
 @pegas I think they just fixed that ability. But I'm totally not sure when it comes to expired licenses.
Userlevel 7
@ wrote:
I think they just fixed that ability. But I'm totally not sure when it comes to expired licenses.
Unless I am mistaken I recall a reply of Mike to a user whose license has expired and the reinstall was only way to solve it. Let's see what moderators have to say.
Yep, there was place to add a serial key next to "My Account"! Thank you very much!
 
I think the button should stand out more- I was it but did not think it would do anything. Also such a simple operation- I can't believe, tech support person, even the one who is assigned to direct weekend traffic instead of answering support questions, should know this. All he/she did is copy/pasted me the tech support operational hours. I am wondering why they would even have human there to past support hours in chat- could have automated message pop up. By the way- Norton has tech support 24/7.
 
So now that it took the serial key, it said something about computer being rescanned. But Webroot icone disapeared, so I can not click on anything to see what it doing. Also it did say, "Infected". And I can not find WASR.exe file anywhere. I will start another thread for this issue. Thank you.
I just renewed my webroot.The keycode was the same as my old one. I followed the steps to update, Webroot ran a scan. However, my console still shows my subscription is expiring soon and I need to renew.
Userlevel 7
Hi Flamailman
 
Welcome to the Community Forums.
 
If you have not tried to do so yet I would download the latest version form the Webroot website, uninstall WSA, reboot, and then install using the latest installer, making sure that you do not say 'Yes' if asked, in the process, whether you want to use your previous settings.
 
You should be asked to enter your license code during the install process, so do than making sure that you are connected to the internet.  If all goes well WSA yous go through the install process (optimisation & scanning) and when that is finished yo can check to see if you have all the days of license that you expect. to have.
 
Post back here to let us know how you get on. ;)
 
HTH?
 
Regards
 
 
 
Baldrick
Userlevel 7
@ wrote:
I just renewed my webroot.The keycode was the same as my old one. I followed the steps to update, Webroot ran a scan. However, my console still shows my subscription is expiring soon and I need to renew.
@ , I have a quick question for you: Is your copy by chance a Best Buy Subscription Software copy?  I ask because I know that when you renew a subscrition that is directly with Webroot, I am pretty sure that your new expiration date shows immediately.  With the Best Buy Subscription Software, the billing system does not run in 'live time'.  This simply means that now that your payment information is on file, you will not actually get billed by Best Buy until the renew due date, so the new expration date will not show until then.  It is perfectly normal for the Best Buy subscriptions to still show as expring soon as it will not actually bill the renewal until the exact renewal due date.
 
Let us know how you are doing on this!
Well- I used to have Webroot subscription and it expired several months ago. Around that time I got Best Buy boxed version. I installed it on 2 computers and both show on my account. Computers with original Websoot subscription show up as expired. So today- I entered the serial number from Best Buy boxed version on a computer that used to run Webroot original subscription. It said- it will scan, but the program disapeared, it does not show in Add/Remove programs, not on a program list, no icons. (See my other thread). I did not know if I supposed to reinstall the software. I did find a link where to download Best Buy version, I just dont understand why it should be that complecated if it is the same program.
Userlevel 7
Badge +55
Can I asked where your got the Best Buy Boxed version? Would it be from ebay or some other third party or from Best Buy and when?
 
Thanks,
 
Daniel 😉
It was from Best Buy about 3 months ago.
Userlevel 7
Badge +55
Now was through Best Buy Geek Squad Subscription service or just a box on the shelf?
 
Thanks!
I originally bought this from Staples, but I believe I have renewed it before. It still is possible you are correct, though. 
Userlevel 7
@ wrote:
Well- I used to have Webroot subscription and it expired several months ago. Around that time I got Best Buy boxed version. I installed it on 2 computers and both show on my account. Computers with original Websoot subscription show up as expired. So today- I entered the serial number from Best Buy boxed version on a computer that used to run Webroot original subscription. It said- it will scan, but the program disapeared, it does not show in Add/Remove programs, not on a program list, no icons. (See my other thread). I did not know if I supposed to reinstall the software. I did find a link where to download Best Buy version, I just dont understand why it should be that complecated if it is the same program.
Hey Astralv, 
 
Take a look at the back of the box, lower right hand corner.  If it has a "Best Buy Serial Number", then you have to install using the Best Buy installer as it would be a Best Buy Subscription Software key code.
 
The link below in my signature for Best Buy downloads will be the right one.
 
If you box does not have that, it is probably not the Best Buy Subscription Software type (Best Buy sells both).
 
It is odd though that the software is missing from the computer: neither the Best Buy or standard version will do that if an incorrect key code is entered, they simply wont accept the key code.
Userlevel 7
Badge +55
@ wrote:
I just renewed my webroot.The keycode was the same as my old one. I followed the steps to update, Webroot ran a scan. However, my console still shows my subscription is expiring soon and I need to renew.
 
@ wrote:
I originally bought this from Staples, but I believe I have renewed it before. It still is possible you are correct, though. 
Some renewals need 24 hours before it updates your keycode so give it some time.
 
Thanks,
 
Daniel ;)
 
 
Still the same...I'm thinking the new subscription won't show up until this one expires.
Userlevel 7
Badge +55
Well you said it's the same keycode if it hasn't updated by Monday please Submit a Support Ticket or Phone Sales Support and they will get you fixed up! ;)
 
Daniel
Well- my Best Buy came from online Nest Buy store. It says, "Webroot SecureAnywheree" on the serial card. Says nothing about the best buy. I am pretty sure- I downloaded it from my account for my 2 other computers.
 
I find it odd that it disapeared. It did say- registration was succsessful and now it will scan computer. Before that it was showing that it "Infected". I had virus before on anothet computer that would block malware removal web sites- I could not even go to Webroot site. It also would block Windows Defender and Startup. This is why I am concerned that it may be a virus that removed the Webroot. Also I have Norton 360 on that computer- I ran a scan and it did not show anything but the tracking cookies. Norton behaves differently. Also they dont like each other and give messages on installation to remove the other one, I always had both of them work back to back with no issues. So I do not understand where the Webroot went. I would not expect any superviruses on that computer with Norton, also my son plays a lot of Minecraft. It was actually showing that Minecraft is a virus, or that virus came with it (he downloads updates and trials).
Userlevel 7
@ wrote:
Well- my Best Buy came from online Nest Buy store. It says, "Webroot SecureAnywheree" on the serial card. Says nothing about the best buy. I am pretty sure- I downloaded it from my account for my 2 other computers.
 
I find it odd that it disapeared. It did say- registration was succsessful and now it will scan computer. Before that it was showing that it "Infected". I had virus before on anothet computer that would block malware removal web sites- I could not even go to Webroot site. It also would block Windows Defender and Startup. This is why I am concerned that it may be a virus that removed the Webroot. Also I have Norton 360 on that computer- I ran a scan and it did not show anything but the tracking cookies. Norton behaves differently. Also they dont like each other and give messages on installation to remove the other one, I always had both of them work back to back with no issues. So I do not understand where the Webroot went. I would not expect any superviruses on that computer with Norton, also my son plays a lot of Minecraft. It was actually showing that Minecraft is a virus, or that virus came with it (he downloads updates and trials).
Does that Serial Card have both a Serial Number and a Key Code?  (I am trying to figure out if yours is a Best Buy Subscription, as only they have a Serial Number that begins with "WBR00" AND a Key Code both.)
 
You say it will scan, but it is not on the computer?? Are you really meaning that it is not displayed as a shortcut on the desktop but the program is actually there and able to run?
Userlevel 7
Badge +55
David his description almost sounds like a Online Console Command in which it would force an uninstall could that be it Astralv? But please answer David's question first!
 
Thanks,
 
Daniel
It is not good. It is definitely a virus.
 
I only have 1 key.
 
I aam downloading the WSA. It accepts the key, starts scan. First time it stated that "Threat Detected". I pressed "Remove" (or what ever it was), and it said- the key required for removal. It went back to "Expire" screen and wanted me to enter key again. I did. It closed the program and it disapeared. I ran install about 10 times now. Every time it gets through half of the initial scan, it closes and disapears. Something blocks it, and it is not Norton. I wish I wrote the name of that file it indicated first. It was something in system 32, but I cant remember what. I am running full Norton scan now, but it did not find anything so far.
 
This computer shows up on other computers. I should probably disable sharing to make sure it would not infect my other 6 computers. Any other suggestions? Thank you.
Userlevel 7
Badge +55
Can you please try this from the Online Helpfile please look at sections 3 and 4. http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C1_GetStarted/CH1a_Installing.htm
 
Randomize the installed filename to bypass certain infections. Click this checkbox to change the Webroot installation filename to a random name (for example, “QrXC251G.exe”), which prevents malware from detecting and blocking Webroot’s installation file.
 


 


 
Then install if that doesn't work then please Submit a Support Ticket and they will be happy to help free of charge with a paid subscription.
 
Thanks,
 
Daniel
 
 
Thank you for suggestion. I had a lot of hope with it, but it failed. After scan runs near 50%, it closes and disapears. And Norton is not picking it up.
Userlevel 7
It may be an infection but it also may be hardware issues, failing hard disk may cause issues similar to this. I would need some diagnostic logs however before I can be sure. If you submit a support ticket I can send you diagnostic logs and check out whats going on. 
I will submit support ticket. Also- it did say- it was infected and even found what it was first time, then would not let me get rid of it, asking for reg. key, even when I already entered it. So, ticket comming up soon. Thank you.
Submited a ticket. Also it got attached to the old ticket from May (made me enter a password for that ticket). I wanted new ticket but there was no option for that. Is it ok? Thank you.

Reply