Question

http://go.deepteep.com/?D06CAFB9B38B5B582A032FA9FDE6B886=H1xA...

  • 6 July 2019
  • 4 replies
  • 105 views

Badge +3
When I open my edge browser, the referenced site is in the address bar. I get this message " Webroot has blocked the website you are trying to access for your protection: Detected Spyware/Adware Site

This site might contain software that gathers information and tracks activity without the user’s knowledge or explicit consent, or that shows unsolicited popup advertising." Then it has a button to go back safely. My question is how to I get rid of the referenced site all together.

4 replies

Userlevel 7
Badge +55
Hello @laverett ,

Welcome to the Webroot Community,

My advise for this nasty redirect PUP is to go to the Control Panel/Programs/AddRemove and uninstall unknown programs that you may have that are installed from this Hijacker. To find these check for the date that this Browser redirect started happening. Anything like "Sunny-day" ...or any recent Toolbars that are listed. This Browser Redirect was installed without your knowledge or with a free program that you may have installed.

Then go to Windows Settings if you are using Windows 10 you can "Reset" the Edge Browser.
How To Reset Microsoft Edge To Its Default Settings
  1. Right-click on the Start button in the lower-left corner and select “Apps and Features“.
  2. Scroll through the list until you find “Microsoft Edge”, click it, and then click on the “Advanced options” link.
  3. Next, click on the “Reset” button.
Then please Submit a Support TicketASAP and the Webroot Support Team will take care of this for you Free of charge with a Webroot Subscription.

Hope this helps? Please let us know the outcome if you can.
Badge +3
I could not find any recent programs except Security updates from Microsoft Windows
Userlevel 7
Badge +55
Please do as Sherry said to reset Edge:

Then go to Windows Settings if you are using Windows 10 you can "Reset" the Edge Browser.
How To Reset Microsoft Edge To Its Default Settings
  1. Right-click on the Start button in the lower-left corner and select “Apps and Features“.
  2. Scroll through the list until you find “Microsoft Edge”, click it, and then click on the “Advanced options” link.
  3. Next, click on the “Reset” button.
Then please Submit a Support Ticket ASAP and the Webroot Support Team will take care of this for you Free of charge with a Webroot Subscription.



Userlevel 7
Badge +55
Hi @laverett ,

Okay have you Reset Microsoft Edge? Even if that does get rid of that Browser Hijacker then I still would contact Support. Because these PUPs can be hidden anywhere on your computer. The temporary folders, Registry..etc...

Thank you @TripleHelix for your assistance. I did not see your post. 🙃

Reply