Solved

I'm having crazy slow downs.



Show first post

31 replies

Userlevel 3
Hi there, thanks again for how much care you given me.
 
I am still in contact with support, and my problem has again been escalated. Currently we are trying to set up a phone call, I'm guessing that includes remote assistance, and that most likely is the end of this all (I'm guessing). I don't really imagine there being any more options after that, right?
 
That being said, I'm happy with the customer support here, especially from the community side, but I hope this is something that can be quickly done away with once the problem is found. I'd rather not have to find a new program, before the problem I always recomended Webroot, and would like to still do that after this is fixed.
Userlevel 7
Badge +55

@tychobrahe wrote:
Hi there, thanks again for how much care you given me.
 
I am still in contact with support, and my problem has again been escalated. Currently we are trying to set up a phone call, I'm guessing that includes remote assistance, and that most likely is the end of this all (I'm guessing). I don't really imagine there being any more options after that, right?
 
That being said, I'm happy with the customer support here, especially from the community side, but I hope this is something that can be quickly done away with once the problem is found. I'd rather not have to find a new program, before the problem I always recomended Webroot, and would like to still do that after this is fixed.

Good keep working with them as I would like to see a solution for your issue! It sort of bugs me as I see no issues what so ever most times even when Beta Testing!
Userlevel 3
Ok, so I was contacted by Webroot by phone yesterday from the Australian Support. It seems the the programs saved files were corrupted in some way, and Webroot itself was being installed wrong. Every time I would download and install it, it would just use the old files on my pc and install the same way. This corruption caused the system to see all my other programs as unknown files and it monitored all of them. So the guy from Tech Support basically had to remove any past files, reset registries, and then reinstall Webroot. Then he white listed all the programs that were then being monitored and were bogging my pc down. Took about an hour.
 
I was very happy with his help, and I'm happy I was able to get this fixed. Thanks for your guys help.
Tycho
Userlevel 7

@tychobrahe wrote:
Ok, so I was contacted by Webroot by phone yesterday from the Australian Support. It seems the the programs saved files were corrupted in some way, and Webroot itself was being installed wrong. Every time I would download and install it, it would just use the old files on my pc and install the same way. This corruption caused the system to see all my other programs as unknown files and it monitored all of them. So the guy from Tech Support basically had to remove any past files, reset registries, and then reinstall Webroot. Then he white listed all the programs that were then being monitored and were bogging my pc down. Took about an hour.
 
I was very happy with his help, and I'm happy I was able to get this fixed. Thanks for your guys help.
Tycho

That's terrific news, Tycho. Glad to hear it. :D
 
I'm glad the great team at Webroot Support was able to get you squared away.
 
Thanks for letting us know. We love good news. :D
 
Take care and don't be a stranger. ;)
 
BD
Userlevel 7
Badge +45
Great to hear that they were able to help you! 
 
 
Userlevel 7
Badge +55

@tychobrahe wrote:
Ok, so I was contacted by Webroot by phone yesterday from the Australian Support. It seems the the programs saved files were corrupted in some way, and Webroot itself was being installed wrong. Every time I would download and install it, it would just use the old files on my pc and install the same way. This corruption caused the system to see all my other programs as unknown files and it monitored all of them. So the guy from Tech Support basically had to remove any past files, reset registries, and then reinstall Webroot. Then he white listed all the programs that were then being monitored and were bogging my pc down. Took about an hour.
 
I was very happy with his help, and I'm happy I was able to get this fixed. Thanks for your guys help.
Tycho

Awesome to hear even though it's a strange situation that I have not heard of before!
 
Cheers,
 
Daniel ;)

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings