Question

I need help

  • 29 August 2020
  • 3 replies
  • 145 views

  1. The Webroot icon is not showing up in the console tray.
  2. I can’t uninstall the software it keep giving me a “It is necessary to log in as an administrator to access” and I tried the administrator access and still getting the error so I’m stuck and don’t know what to do.

I’m using Windows 10


3 replies

Userlevel 7

Hello @DevinShadowV 

 

Yes a few are reporting the same and in the end I told them to contact Webroot support so have a look here to see if any of these work for you and if not then contact support: https://community.webroot.com/webroot-secureanywhere-antivirus-12/help-get-this-program-off-my-machine-344763

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue, it should be 24 to 48 hours but could take a little longer because of COVID 19.

 

Thanks,

I tried out the link and even that method didn’t work I’m still getting “It is necessary to log in as an administrator to access”.

Userlevel 7

It would be best to Submit a Support Ticket and they will get it uninstalled for you or you can call them during the week MDT time: 1-866-612-4227

 

https://www.webroot.com/us/en/support/contact

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue, it should be 24 to 48 hours but could take a little longer because of COVID 19.

 

Thanks,

Reply