Idenity shield forces Num Lock on when browsing web

  • 31 October 2013
  • 9 replies

I read that this issue has been fixed, but in the latest version I still see the issue.  Any way I can use Identity Shield and not have my num locks forced on? 
I happen to be on who prefers it off, and I believe I should be able to control my keyboard without having software silently change how my keyboard works without asking.

Best answer by MikeR 4 November 2013, 21:29

View original

9 replies

Userlevel 7
I completely agree, oahure
Please try uninstalling Webroot and reinstalling with the link below. If this does not resolve the issue, you will need to Open a Support Ticket so that this can be documented/investigated further.
Webroot Installer (PC)
Webroot Installer (Mac)
Hi Mike, could you explain the purpose of uninstalling and reinstalling from the links below.  As I mentioned I just installed this, perhaps 1 month ago, and it is my understanding that it is always up to date with the latest software.
What is the difference between the links you have provided and the ones I installed from 1 month ago?
Has there been some update that has fixed this issue within the last few weeks?
Userlevel 7
I haven't seen this issue in quite some time. I do know that if a fresh un/re doesn't resolve it, we will want to collect wsa logs and investigate further. 
Well, I tried to uninstall it and it would not uninstall which is not very nice.  However, I then installed or tried to re-install from the link you provided and now the problem seems to have gone away.  Thanks for your suggestion.  It feels good to be fully protected and not have any issues with my keyboard.
I just went into Chrome and I still have the same issue in Chrome but not in IE.  Any suggestions?  I do need to use Chrome sometimes.
Userlevel 7
Are you using any browser extensions in Chrome? What exactly happens when you try to uninstall and say it is unsuccessful? 
You should be prompted with a captcha and the software should uninstall properly after entering it. 
I am not using any browser extensions.
I enter the captcha, if it is correct it takes me to a webpage that asks why i have uninstalled it, but that is it.  It does nothing, and is still there.  I tried to uninstall it 3 times.
Userlevel 7
 @   I had a similar problem a week ago when unstalling: it said it did but really it didn't.  I figured it was just a strange one time bug.  I got around easily enough to going through the Account Console and using the Deactivate command.  Once you have sent the command, wait 5 minutes or so and then manually start a scan.  This should result in the software removing itself.
Give that a try and see if that will do the trick on the removal.  Of course you will need to Reactivate the device to reinstall the WSA software.
If you have problems with Deactivating or Reactivating, please let us know!
Userlevel 7
I searched and do not see any information about a similar issue being gathered by our support team. If this is a common occurrence, we will want to start gathering information for our developers through the support system. 
As new occurrences come in, we will have customers Open a Support Ticket so that we can collect wsa logs and include 'Unsucessful Uninstall' in the title.