Solved

Invalid Key code

  • 3 February 2020
  • 20 replies
  • 894 views

Userlevel 2
Badge +8

Bonjour,

Je suis Français, donc veuillez me pardonner de ne pas vous écrire en Anglais car je le parle très mal.

 

Mon problème est le suivant :

Lors de ma dernière tentative de connexion, j’ai bien rempli mon identifiant et mon mot de passe, mais lorsque j’ai dû remplir mon code de sécurité, le système me dit que le code est erroné.

Malgré plusieurs tentatives, rien à faire, le code de sécurité ne fonctionne pas.

J’ai bien demandé, via le formulaire d’oubli de mot de passe (https://my.webrootanywhere.com/forgotpassword.aspx) de réinitialiser le code de sécurité mais le nouveau code de sécurité que j’ai saisie ne fonctionne pas non plus.

Pour information, j’ai fait plusieurs fois la demande de changement du code sécurité mais à chaque fois que j’essaie de me connecter le code de sécurité ne fonctionne pas.

J’ai tenté de contacter le customer support 2 fois, mais à chaque fois j’obtiens la réponse suivante :

Hello,

Thank you for contacting Webroot.

Your security code is a code you created when you set up your account. It is not the same as your keycode. Your security code is comprised of a minimum of 6 letters or numbers and is different from your password and security question. You would have created your security code as well as a password and security answer on the registration page below.

a href="https://my.webrootanywhere.com/registration.asp" target="_blank"https://my.webrootanywhere.com/registration.asp/a


If you’re unable to remember the security code or it isn’t working for you, we would like to work with you over the phone to help you access your account and reset your login credentials as necessary.

Please call us at 1-866-612-4227 during normal business hours. Alternatively, if this is not convenient, please let us know your phone number, your time zone, and the best time to reach you during our hours so that we can contact you by phone. Webroot's Customer Support business hours are 7:00 AM to 6:00 PM, MST, Monday through Friday.

For international contact information, a href="http://www.webroot.com/En_US/about-contactus.html" target="_blank"click here/a. When the Contact Us page opens, click the tab for the country that works best for you.

Sincerely,

The Webroot Support Team


Comme je réside en France et que je parle très mal l’Anglais, j’ai beaucoup de difficultés à pouvoir discuter avec une personne ne parlant pas Français.

De plus, vos numéros de téléphones sont surtaxés et incompatible avec mon fournisseur de téléphonie mobile. Il m’est donc impossible de vous joindre par téléphone

 

Aidez moi s’il vous plait

Cordialement

Raphaël

icon

Best answer by Raph-FR 18 February 2020, 18:22

PROBLEME RESOLU !!!!! :thumbsup:

 

Enfin, j’ai réussi à me reconnecter à mon compte. Les réponses du support webroot ne m’ont pas vraiment aidé durant cette “épreuve” mais leur dernière réponse, plus clair et explicite m’a permis de trouver la réponse à mon problème :

Vous avez configuré l'authentification à 2 facteurs sur votre compte. Ce faisant, vous avez choisi d'utiliser une application sur votre téléphone pour générer un "code d'authentification" à chaque fois que vous vous connectez

En fait, l’activation à 2 facteurs était activée sur mon compte (je ne m’en souvenait plus) mais comme j’ai changé de téléphone suite à une panne, je n’avais plus l’application Authenticator et donc plus le compte webroot enregistré.

Du coup, la solution est de désactiver l’authentification à 2 facteurs (en cliquant sur le lien “appareil perdu ou volé”) ainsi, grâce au lien reçu et à mes questions secrètes, j’ai pu me reconnecter à mon compte.

Le soucis supplémentaire, c’est que sur 1 de mes réponses secrète, j’avais un problème avec une lettre majuscule et comme le système est sensible à la casse, cela me refusait la connexion. :sweat:

Difficile de résoudre ce genre de problème lorsque l’on ne parle pas la même langue et que les traductions automatiques ajoutent un peu plus de confusions et d’incompréhensions .

En tout cas, je tiens vraiment à vous remercier tous, pour votre temps et vos explications, j’espère que ma mésaventure servira à d’autres. :clap::clap:

 

Traduction (reverso) :

Finally, I was able to reconnect to my account. The answers from webroot support did not really help me during this “test”, but their last answer, clearer and explicit, allowed me to find the answer to my problem:

You have set up 2-factor Authentication on your account. In doing so you have chosen to use an app on your phone to generate an "Authentication Code" each time you sign in.

In fact, 2-factor activation was activated on my account (I couldn’t remember anymore) but as I changed phones due to a crash, I no longer had the Authenticator app and so no longer had the webroot account registered.

As a result, the solution is to disable 2-factor authentication (by clicking on the “lost or stolen device” link) so, thanks to the link received and my secret questions, I was able to reconnect to my account.

The added worry is that on one of my secret answers, I had a problem with a capital letter and since the system is case sensitive, it denied me the connection. 

It is difficult to solve this kind of problem when one does not speak the same language and machine translations add a little more confusion and misunderstanding .

Anyway, I really want to thank all of you, for your time and your explanations, and I hope my mishap will serve others.

View original

20 replies

Oui, je vois qu'il y a effectivement un problème pour les francophones avec les coordonnées du support technique, tant pour le web que pour le téléphone.

Tout d’abord, il faut comprendre que, quand vous voulez connecter à votre compte Webroot, après avoir introduit l'adresse de courriel associée à votre compte, il y a deux autres étapes de sécurité par lesquelles il faut passer:

  • entrer votre mot de passe de votre compte (pas le même que votre “keycode” pour l’application Webroot SecureAnywhere ni le même que votre mot de passe pour ce ”Community Forum” ni le même que votre “security code”)
  • puis le page va demander que vous entriez deux caractères de votre “security code” comme, par example, le suivant: “Please enter the FOURTH and SIXTH characters of your Security Code (case sensitive)“

Mais en regardant votre poste, il semble que vous ayez déjà compris cela.

Donc, je vais aussi faire un ping à @freydrew , notre administrateur de ce Forum, qui pourrait peut-être vous aider à trouver quelqu’un à Webroot qui pourra communiquer avec vous en français et, je l'espère, vous aider à résoudre votre problème.

Je peux, si nécessaire, m’adresser aussi à mes amis français qui utilisent Webroot pour leur demander si ils ont déjà eu recours à Webroot Support, et si oui, ce qu’ils ont fait pour trouver un interlocuteur français.

Veuillez nous tenir au courant de l'évolution de votre problème :wink: !

 

TRANSLATION:

Yes, I see that there is indeed a problem for French speakers with the technical support contact information, both for web and phone.

First of all, you need to understand that when you want to log into your Webroot account, after introducing the email address associated with your account there are two further security steps you have to go through:

  • enter your account password (not the same as your “keycode” for the Webroot SecureAnywhere application nor the same as your password for this “Community Forum” nor the same as your “security code”).
  • then the page will ask you to enter two characters of your “security code”, for example: "Please enter the FOURTH and SIXTH characters of your Security Code (case sensitive)"

But looking at your post, it seems that you have already understood this.

So I will also ping @freydrew, our Forum administrator, who may be able to help you find someone at Webroot who can communicate with you in French, and hopefully help resolve your problem.

I can, if necessary, also talk to my French friends who use Webroot to ask them if they have already used Webroot Support, and if so, what they did to find a French speaker.

Please do keep us informed about the evolution of your problem :wink: !

 

Userlevel 7
Badge +48

Hi @Raph-FR , 

Please feel free to translate this.

I think the best way forward is to correspond with our support team via email/ticket like you are doing that we can both leverage Google translate or similar. I don’t know who would be the best French speaking customer support representative for you. Perhaps submit a ticket here via our UK/Irish team. They might have a French speaking support rep there. 

But, you can email me your contact info and I can try to work with support from my end. 

Thanks

TRADUCTION du poste par @freydrew :

“Je pense que la meilleure façon de procéder est de correspondre avec notre équipe d'assistance par courriel/ticket comme vous le faites, afin que nous puissions tous les deux profiter de la traduction de Google ou d'un outil similaire. Je ne sais pas qui serait le meilleur représentant francophone de l'assistance clientèle pour vous. Peut-être que vous pouvez envoyer un ticket ici via notre équipe irlandaise et britannique*. Ils ont peut-être un représentant du support parlant français là-bas.

Mais vous pouvez m'envoyer vos coordonnées par e-mail et je peux essayer de travailler avec le support de mon côté**.

Merci”

 

*Je ne sais pas comment tu dirigerais un ticket vers l’équipe irlandaise/britannique. Mais peut-être essayez ce lien: https://fr-detail.webrootanywhere.com/servicetalk.asp . Et je suggère que tu mettes comme première phrase, mais en anglais et en majuscules: “I NEED TO SPEAK TO A FRENCH-SPEAKING TECHNICIAN”

**Je ne connais pas l’adresse courriel de freydrew. Mais si tu cliques sur l’image de son visage à côté de son poste, tu arriveras sur son page. Puis, cliques sur le bouton “Send message” et tu peux communiquer directement avec lui par PM (=Private Message).

En espérant que cela vous aidera.

Userlevel 7
Badge +48

Thanks for translating, @Muddy7 ! 

Userlevel 2
Badge +8

Thank you for help me.

I'll keep you informed

Userlevel 2
Badge +8

Hello,

I have just received a new response from Webroot support.

Suffice it to say that I feel like, I'm talking to myself here.

The answers are really not constructive and do not help me at all !!!

Here is their answer :

Hello,

Thank you for contacting Webroot.

The National Institute of Standards and Technology (NIST) summarizes Multi Factor Authentication (MFA), sometimes referred to as two-factor authentication or 2FA, as a security enhancement that allows you to present two pieces of evidence – your credentials – when logging in to an account. Credentials fall into any of these three categories: something you know (like a password or PIN), something you have (like a smart card), or something you are (like your fingerprint). Credentials should come from two different categories to enhance security. You can read more from the NIST here.

Webroot is implementing a Time Based One Time Password (TOTP) solution. This type of 2FA solution generates a passcode, which is active for only a short period of time. This passcode is generated from a range of Authenticator Apps that can be downloaded to your mobile device or tablet from either the Google Play or Apple App stores.

There are many Authenticator apps available and we encourage you to find the right one for you. Some apps that can be used with Webroot’s Two-Factor Authentication (2FA) are:

- Google Authenticator
- Microsoft Authenticator
- LastPass Authenticator
- Authy 2-Factor Authentication

Thank you,

Webroot Support Team

Est-ce possible que, dans la traduction de votre poste FR>EN, il y avait un malentendu?? En tout cas, ils n’ont pas répondu en français, et il semble que leur réponse n’a aucun lien du tout avec votre problème.

A première vue, pas très impressionnant. Décevant...

 

TRANSLATION:
Is it possible that , in the translation of your post FR>EN, there was a misunderstanding?? In any case, they haven’t replied in French, and it seems that their reply has no connection whatever with your problem.

At first glance, not very impressive. Disappointing...

 

@freydrew ?? @khumphrey ??

@freydrew ?? @khumphrey ??

Userlevel 7
Badge +17

@Raph-FR  @Muddy7 ,

 

I’m reaching out to support right now to see what we can do to clear up confusion. 

-Keenan

Userlevel 7
Badge +17

@Raph-FR @Muddy7 ,

Just got an answer from support. It looks like the issue here is that you don’t remember your security code. Please note that this code is case sensitive, so you will need to type it inexactly as you did when setting up the account or it won’t work.

 

For additional assistance, you will need to work with support to schedule a remote session via the e-mail ticket. They can assist you with a manual reset of this security code.

-Keenan

@khumphrey 

Hi Keenan.

Reading the OP’s original post, it appears that he did remember his security code but it didn’t work for him, and several times he was given a new security code but they didn’t work either.

Also, the latest answer from Support that he quotes in his most recent post seems to bear no relation to his issue, and looks at first glance like a dumb boilerplate response.

The problem is that his exchange with Support seems to be just going round in circles.

I do realise that corresponding on a Forum is not always the best way of understanding the problem, particularly when there is a language barrier involved, and that there may just be a simple misunderstanding on the OP’s (or Support’s) side but I do honestly think that the best way forward would be for you to nudge Support to  make the initiative on their side by finding a French-speaking technician to get in touch with him.

Hope that helps,

Keith.

Userlevel 7
Badge +17

@Muddy7 ,

I apologize if I misunderstood how this thread has progressed so far. I’m coming into it halfway through the process. One problem is that we only advertise English-speaking support. I’ll do what I can to see if we have a french-speaking support somewhere in the Ireland office, but I can’t make any promises. I’ll be in touch!

 

-Keenan

Thanks greatly!

Keith

PS. https://www.webroot.com/fr/fr and https://fr-detail.webrootanywhere.com/servicetalk.asp (??)

Userlevel 7
Badge +17

@Muddy7 @Raph-FR ,

After speaking with support, they are continuing to tell me that the best way forward is for @Raph-FR to schedule a remote-view session with the support team via the ticket he has open with them. This issue likely requires a manual reset of his security code which would be easiest over a remote-view session. 

Support tells me that we don’t have any french-speaking support on call, but hopefully in a live chat they can quickly confirm his details and manually reset the code without too much difficulty.

-Keenan

TRADUCTION (pour @Raph-FR):

“Après avoir parlé avec Support, ils continuent à me dire que la meilleure façon de procéder est que @Raph-FR programme une session à distance avec Support via le ticket qu'il a ouvert avec eux. Ce problème nécessite probablement une réinitialisation manuelle de son code de sécurité, ce qui serait plus facile dans le cadre d'une session de consultation à distance.

Support me dit que nous n'avons pas d'assistance francophone de garde, mais j'espère que, dans une discussion en direct, ils pourront rapidement confirmer ses détails et réinitialiser manuellement le code sans trop de difficultés.”

Raphaël, fais référence à cette page du Forum (et particulièrement cette dernière poste de @khumphrey) dans ta communication avec Support.

Et tiens-nous au courant de l’évolution de ce dossier.

Merci!

 

Thanks, @khumphrey :relaxed: !

Userlevel 2
Badge +8

Je tiens à vous remercier de prendre de votre temps pour m’aider

 

@khumphrey  : Je me souviens de mon code de sécurité (6 chiffres) mais celui-ci ne veut plus fonctionner

j’ai à plusieurs reprises fait la manipulation de réinitialiser le code de sécurité mais le nouveau code ne fonctionne pas non plus. (Je ne suis pas novice en informatique)

J’ai eu une réponse du support qui me demande mes coordonnées ainsi que mes plages horaires afin de me contacter (j’espère juste que mon interlocuteur parlera mieux Français que moi je ne parle l’anglais)

Je vous tiens au courant de l’évolution

Merci encore

 

Traduction reverso

 I want thank everybody for taking your time to help me

 

@khumphrey : I remember my security code (6 digits) but this one doesn’t want to work anymore

I have repeatedly done the manipulation of resetting the security code but the new code doesn’t work either. (I’m not a rookie)
I got a response from the webroot support asking me for my contact details and time slots in order to contact me (I just hope that my interlocutor will speak French better than I do speak English)

I will keep you informed of developments

Thank you again

Userlevel 2
Badge +8

PROBLEME RESOLU !!!!! :thumbsup:

 

Enfin, j’ai réussi à me reconnecter à mon compte. Les réponses du support webroot ne m’ont pas vraiment aidé durant cette “épreuve” mais leur dernière réponse, plus clair et explicite m’a permis de trouver la réponse à mon problème :

Vous avez configuré l'authentification à 2 facteurs sur votre compte. Ce faisant, vous avez choisi d'utiliser une application sur votre téléphone pour générer un "code d'authentification" à chaque fois que vous vous connectez

En fait, l’activation à 2 facteurs était activée sur mon compte (je ne m’en souvenait plus) mais comme j’ai changé de téléphone suite à une panne, je n’avais plus l’application Authenticator et donc plus le compte webroot enregistré.

Du coup, la solution est de désactiver l’authentification à 2 facteurs (en cliquant sur le lien “appareil perdu ou volé”) ainsi, grâce au lien reçu et à mes questions secrètes, j’ai pu me reconnecter à mon compte.

Le soucis supplémentaire, c’est que sur 1 de mes réponses secrète, j’avais un problème avec une lettre majuscule et comme le système est sensible à la casse, cela me refusait la connexion. :sweat:

Difficile de résoudre ce genre de problème lorsque l’on ne parle pas la même langue et que les traductions automatiques ajoutent un peu plus de confusions et d’incompréhensions .

En tout cas, je tiens vraiment à vous remercier tous, pour votre temps et vos explications, j’espère que ma mésaventure servira à d’autres. :clap::clap:

 

Traduction (reverso) :

Finally, I was able to reconnect to my account. The answers from webroot support did not really help me during this “test”, but their last answer, clearer and explicit, allowed me to find the answer to my problem:

You have set up 2-factor Authentication on your account. In doing so you have chosen to use an app on your phone to generate an "Authentication Code" each time you sign in.

In fact, 2-factor activation was activated on my account (I couldn’t remember anymore) but as I changed phones due to a crash, I no longer had the Authenticator app and so no longer had the webroot account registered.

As a result, the solution is to disable 2-factor authentication (by clicking on the “lost or stolen device” link) so, thanks to the link received and my secret questions, I was able to reconnect to my account.

The added worry is that on one of my secret answers, I had a problem with a capital letter and since the system is case sensitive, it denied me the connection. 

It is difficult to solve this kind of problem when one does not speak the same language and machine translations add a little more confusion and misunderstanding .

Anyway, I really want to thank all of you, for your time and your explanations, and I hope my mishap will serve others.

Userlevel 7
Badge +17

@Raph-FR ,

 

I’m so happy you were able to figure this out with Support! I’m sorry that it was such a hassle for you, but at least it’s now resolved. 

Have a great week, my friend!

-Keenan

Thanks for the explanation, @Raph-FR, and I am very glad that your problem has finally been resolved :smiley: .

Thank you also for such a detailed explanation of the reasons for the problem.

The one thing that jumps out at me from your saga is that it seems both unnecessary and undesirable that the answers to the secret questions should be case-sensitive. Imho that adds an unnecessary layer of complication to the process.

I wonder, @khumphrey and @freydrew, if you could pass on this comment (just my opinion, of course!) to the development team. And @Raph-FR, if you agree with this point, I wonder if you could make a suggestion to change this policy in the Ideas Section: https://community.webroot.com/ideas-28 . As I have never needed to resort to this feature, I do not think that it is appropriate for me to make the request. I think it should come from you.

Your Reverso automatic translator is doing a very good job of translating your thoughts into English so I am sure anything you say will be clear :wink: .

 

TRADUCTION (avec l’aide de Deepl.com):

Merci pour l'explication, @Raph-FR , et je suis très heureux que votre problème ait finalement été résolu :smiley: .

Je vous remercie également pour cette explication détaillée des raisons du problème.

La seule chose qui me saute aux yeux dans votre saga est qu'il semble à la fois inutile et indésirable que les réponses aux questions secrètes soient sensibles à la casse. À mon avis, cela complique inutilement le processus..

Je me demande, @khumphrey et @freydrew , si vous pourriez transmettre ce commentaire (seulement mon avis, bien sûr!) à l'équipe de développement. Et @Raph-FR , si vous êtes d'accord avec ce point, je me demande si vous pourriez faire une suggestion pour changer cette politique dans la section “Idées” de ce Forum : https://community.webroot.com/ideas-28 . (Comme je n'ai jamais eu besoin de recourir à cette fonction, je ne pense pas qu'il soit approprié pour moi de faire cette demande. Je pense qu'elle devrait venir de vous.)

Votre traducteur automatique Reverso fait un très bon travail de traduction de vos pensées en anglais, donc je suis sûr que tout ce que vous direz sera clair :wink: .

 

Userlevel 2
Badge +8

https://community.webroot.com/got-an-idea-29/delete-case-sensitive-in-secret-questions-342293

Reply