Is there any reason Webroot would stop from loading?

  • 9 March 2016
  • 3 replies

For some reason, even thought the url is correct in the browser bar and the site has finished loading, I get nothing but a blank page.
I have to restart and open the site first before anything else, and it will be fine for a while, but then it will start again - nothing but a blank page.
I am at my wits end over this. Since I sell on Etsy you can imagine how unproductive I have been since this started a couple of weeks ago.
I use Firefox on a WIndows 10 Toshiba laptop. Any help that can be lent is much appreciated.
P.S. I just tried opening in Google Chrome and same problem resulted. Nada. Blank page. Help!!

3 replies

Userlevel 7
Hi buyoutbabe
Welcome to the Community Forums.
I have tried to access the site and have managed to without any hinderance what so ever.
Have you tried disabling WSA protection just in case it is something related to WSA (unlikley but you never know)?
Regards, Baldrick
Ummm, non-techie here. WSA whatsit? 
Userlevel 7
WSA = Webroot SecureAnywhere