Solved

MSI failures

  • 10 August 2020
  • 8 replies
  • 188 views

Userlevel 2

Hello,

I’m on Win7 and have been running  SecureAnywhere for several years without a problem.

After a recent renewal I keep getting these error messages from MSI :

Product: Core -- Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action CA_WRCA_INSTALL, location: C:\Windows\Installer\MSI6B39.tmp, command: /Install "C:\Program Files\Webroot\Core\\"

 

Checking the MSI log (my Windows Temp folder is filling up with them), I find this info :

Product: Core -- Installation failed

Yet the application seems to be running okay.

I suspect some file(s) has been changed to a newer version during the re-activation.

What to do ?

icon

Best answer by TripleHelix 13 August 2020, 15:35

Hi @Ghia  it will take longer as the Webroot Staff are working from home because of COVID 19 so please have patience. Webroot Customer Service

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

Thanks,

View original

8 replies

Userlevel 7

Hello @Ghia 

 

Yes some are having this issue so I will ping @ssellers so he can help you and I’m sure a fix for this will be out soon.

 

Thanks,

Userlevel 2

@TripleHelix: Thank you for the quick response !

 

Edit : Forgot to mention that the error runs in pairs ….one for Core and one for SkyClient.

Userlevel 3

@TripleHelix  thank you for helping @Ghia !    @Ghia  I have sent you a Private Message regarding the issue you are seeing.

 

Thanks,

Shaun

Userlevel 2

Used the “Contact Webroot Support” option, but there’s no reply.

It is getting irritating to have these MSI-errors every 15 minutes… :angry:

Userlevel 7

Hi @Ghia  it will take longer as the Webroot Staff are working from home because of COVID 19 so please have patience. Webroot Customer Service

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

Thanks,

Userlevel 2

Hi @TripleHelix 

Had a good session with support Ireland today.

If you can, please mark this as solved ?

 

...Ghia...

Userlevel 7

Hi @TripleHelix 

Had a good session with support Ireland today.

If you can, please mark this as solved ?

 

...Ghia...


Great to hear!

 

Cheers,

Userlevel 2

@TripleHelix  and @ssellers 

Thank you both so much for your help !:kissing_heart:

 

...Ghia...

Reply