Solved

Num lock and paste problems with Webroot

  • 10 November 2012
  • 12 replies
  • 150 views

Hi everyone,
 
I have Webroot Secure Anywhere.  I also use Endicia Dazzle postage program for my business.  They recently had an upgrade to their software, and as soon as I upgraded, I could no longer paste addresses into the program.  As in, right clicking an address and then trying to right click and paste or Ctrl-V into the program wouldn't work.  After about a week of back and forth with support, they finally asked me if I had Webroot.  I was kind of surprised, but I said I did.  They asked me to shut it down and try to paste.  Paste was working again!!  They said they didn't know what the fix was, but they were trying to work on it. So I have to shut down Webroot to use this program.
 
I noticed I started having the same problem after installation with another program, but I never associated it with Webroot.  So I tried this same fix, and sure enough, paste started to work in that program as well after Webroot was shut down.  So I have to shut down Webroot when working in THAT program, too.
 
The other issue I started experiencing was the num lock keys intermittently not working, even when Num Lock is ON, when filling in forms.  If you use it in, say, the URL bar, it works fine, but if I am trying to fill out an order form on a web site, it acts as though I have it set to using the arrow keys.  If I hit Num Lock on and off over and over a few times, it will sometimes work for awhile but then quit again.  I tried different keyboards, updating drivers, changing browsers, and then it occurred to me - could it be Webroot?  Sure enough, when turning off Webroot, the issue resolves.
 
I find myself having Webroot off more than on, which sort of defeats the purpose of having antivirus.  Is there anything that can be done about these issues or does anyone know why it happens??
icon

Best answer by Kit 13 November 2012, 22:33

No problem!  Glad that is working well for you and we'll definitely look into it to help ensure nobody else gets hit by odd effects like that.
View original

12 replies

Userlevel 7
Badge +56
Hello barbiegal7 and Welcome to the Webroot Community Forums.
 
Can you open the main WSA interface and have a look at Tools>System Control>Control Active Processes and see if there are any processes set to Monitor or Blocked that could be associatied to your programs and report back?
 
Thanks,
 
TH
Hi!
 
YES one of the programs I have trouble with PASTE in was set to "monitor."  I changed it to "allow."  I don't see any issues with the postage program, though.  Any ideas on the Num Lock issue?
 
Thank you!
Userlevel 7
Badge +56
It's seems that you need to Submit a Support Ticket as it could be that your Programs need to be whitelisted in the cloud and support will help you gather your scan logs and they will be able to see which files that need be, also mention the Num Lock issue and they can look at that also. ;)
 
Regards,
 
TH
Will do! Thanks!
Userlevel 7
Badge +56
Your very Welcome and please let us know the outcome as it could help other users! ;)
 
Cheers,
 
TH
I certainly will!  I sure wish I could have found info as it took me three months to discover the Num Lock issue was related to Webroot!  
Userlevel 7
Badge +56
Yes as it could be anything from Keyboard drivers and such and support be be able to see these things and if there any conflicts after they gather and look at your log files if not they can even connect to your system via remote and look at things themselves and it's all free of charge with your paid subscription. ;)
 
TH
 
Userlevel 7
Anything going on with Cut and Paste or Num Lock is almost invariably going to be caused by the program being blocked by the Identity Shield.
 
The support ticket is the long term solution for everybody who uses it, but the quick fix for the case is to head to the Identity & Privacy tab in the program, click the text "View/Edit Protected Applications", and then check the following:
 
1: If the programs that are having problems are listed as "Block", change them to allow.  This is normal for an updated program when you are the very first to use it and has no long-term impact once changed. 
 
2: If the programs that are having the problems are NOT listed under "Block", check for other things under block.  If you recognize the Blocked item.  Change it to Allow and see if that helps.
 
3: If the second step above does not apply or does not help, look for things that are listed as "Protect" and change them to "Allow" for the time being, however contact with support is recommended to determine why things were set that way and what caused the impact.
 
4: If 1-3 don't help, try turning off the ID shield completely from the green switch.  If that does help, definitely let support know so it can be fixed Very Soon.  If it does not help, Support will need to work on it from there.
THANK YOU for this!!  I did have some items that were blocked and changed them.  This seems to have fixed the num lock issue!  Webroot was asking me to do an uninstall and reinstall, but I'm going to wait it out and see if the problem remains solved with this.  If so, I will let them know this worked.  THANK YOU!
24 hours later, and the num lock issue is still resolved.  Thank you, Kit, for the help!  No need to uninstall and reinstall now.  :)
 
Best,
Rene'
Userlevel 7
No problem!  Glad that is working well for you and we'll definitely look into it to help ensure nobody else gets hit by odd effects like that.
So I thought I would report that after going strong for quite awhile, the num lock and paste issue have reared their ugly heads again.  This happened after a reboot and some windows updates installed, but I dont know if that is relevant.  Some new programs were listed under "block" and "protect," so I allowed them all again and will see if that resolves the issue.  None of them were programs I am having the paste/num lock issues in, however.  
 
Will report back if this fixes the issue again.

Reply