On Every Boot UAC Wants Approval for Webroot, 2020/May

  • 14 May 2020
  • 6 replies

"Do you want to allow the following program to make changes on your computer? I am getting the UAC prompt each time I start/boot up my desktop PC. This occurs after the 5/13/2020 Windows 10 automatic update, which was KB4556799.  Before that Win 10 update, there was no UAC prompt upon PC start up.  Something has changed.  Please advise how to make it authorized at PC boot up, and are other people encountering this issue since that Win 10 patch?

Webroot SecureAnywhere anti-virus V9.0.28.39 on a Windows 10 v1903 Home Premium desktop PC.

This topic has been closed for comments

6 replies

I saw a forum dated 2019-07 regarding "Internet explorer 11 does not start" at Https://answers.microsoft.com/..forum/internet-explorer-11-does-not-start-in-windows-10 
 I have now resolved the issue and IE browser works after these steps:

Control Panel > programs/uninstall > Programs and Features > Left-side menu choice "Turn Windows features on or off" > 
  uncheck checkbox "Internet Explorer 11".  It will demand a PC reboot.
  Afterwards Webroot no longer prompts for UAC (User Account Control).  I then re-ticked "Internet Explorer 11", after a required PC reboot,   able to open up IE browser.

Userlevel 7
Badge +20

Thanks for the update @htc88 ,

I’m going to save this in my bookmarks for reference if anyone else experiences this issue! Sounds like it’s more of an IE issue than a webroot related issue though, right?

Yes, I think it’s an issue of IE browser combining Windows 10 system changes.  My employer’s system still can’t support newer browsers (e.g. Edge or others), thus still occasional I’m stuck with IE for work.    Doesn’t seem to be Webroot  issue, although it may be nice if Webroot developers could consider if there is away to avoid being impacted in the future.

This is now happening to me.  I had to unistall webroot a couple of days ago for another matter, and I immediately reinstalled the software.


Now every time I start the computer, I get the UAC prompt when webroot starts up.  I tried the process that htc suggested above, but I still get the UAC prompt.


Any suggestions?

Userlevel 1
Badge +3

This was happening to me...very annoying.

For me the solution required me to uninstall BOTH IE11 AND Webroot, reboot, and then reinstall Webroot.

This has fixed the problem, at least for now.  I won’t reinstall IE11 because I never use it, opting instead for Firefox and Chrome.

Brilliant! Uninstalling IE11 and rebooting solved the problem. Thanks for this!